FC4: Programms won't print, Gimp does - Redhat

This is a discussion on FC4: Programms won't print, Gimp does - Redhat ; hi, I need your help on this: Machine: FC 4, latest updates, Epson Photo 895 EX (USB) so far: This is according system-config-printer: Printer is detected and installed fine (Local connected, Standard, Share (all users) /dev/usb/lp0 Driver gimp-print-ijs (recommended) This ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: FC4: Programms won't print, Gimp does

  1. FC4: Programms won't print, Gimp does

    hi,

    I need your help on this:

    Machine: FC 4, latest updates, Epson Photo 895 EX (USB)

    so far:
    This is according system-config-printer:
    Printer is detected and installed fine (Local connected, Standard, Share
    (all users) /dev/usb/lp0
    Driver gimp-print-ijs (recommended)

    This is according KDE - Controllcenter - Hardware - Printers:
    Local Printer, Inaktiv, Jobs are accepted,
    URI: ipp://erde.weltall:631/printers/Drucker
    Device: usb:/dev/usb/lp0
    Modell: Epson Stylus Photo 895 Foomatic/gimp-print-ijs (recommended)

    The Problem: Openoffice, Kate, Thunderbird, Firefox won't print
    anything: They jobs end up in Printerqueue with status: "aborted"

    GIMP prints fine instead !

    /var/cups/errorlog says:

    PID 1234 stopped with status 3
    all the Rest looks fine to me

    Reinstall of cups didn't solve the probs and I am at the end of my
    knowledge. Pls help

    Oliver

    Follow ups set to
    alt.os.linux.redhat
    linux.redhat

  2. Re: FC4: Programms won't print, Gimp does

    You should get some more debugging information.
    But I think there is a problem in the ghostscript package.
    I have the same problem, but didn't find time yet to solve it.
    If you have some more debug information you probably find that it
    complains about not able to find gs_init.ps.

    [logfile]
    D [25/Aug/2005:00:06:09 +0200] [Job 23] Closing renderer
    D [25/Aug/2005:00:06:09 +0200] [Job 23] GNU Ghostscript 7.07: Can't find
    initialization file gs_init.ps.
    D [25/Aug/2005:00:06:09 +0200] [Job 23] renderer return value: 1
    D [25/Aug/2005:00:06:09 +0200] [Job 23] renderer received signal: 1
    D [25/Aug/2005:00:06:09 +0200] [Job 23] KID3 exited with status 3
    D [25/Aug/2005:00:06:09 +0200] [Job 23] Renderer exit stat: 3
    D [25/Aug/2005:00:06:09 +0200] [Job 23] Process dying with "Possible error
    on renderer command line or PostScript error. Check options.", exit stat:
    3
    [/logfile]

    I hope someone can help us out...

    Best regards,
    Rob Hassing

    On Sun, 28 Aug 2005, Oliver Kohl wrote:

    > hi,
    >
    > I need your help on this:
    >
    > Machine: FC 4, latest updates, Epson Photo 895 EX (USB)
    >
    > so far:
    > This is according system-config-printer:
    > Printer is detected and installed fine (Local connected, Standard, Share
    > (all users) /dev/usb/lp0
    > Driver gimp-print-ijs (recommended)
    >
    > This is according KDE - Controllcenter - Hardware - Printers:
    > Local Printer, Inaktiv, Jobs are accepted,
    > URI: ipp://erde.weltall:631/printers/Drucker
    > Device: usb:/dev/usb/lp0
    > Modell: Epson Stylus Photo 895 Foomatic/gimp-print-ijs (recommended)
    >
    > The Problem: Openoffice, Kate, Thunderbird, Firefox won't print
    > anything: They jobs end up in Printerqueue with status: "aborted"
    >
    > GIMP prints fine instead !
    >
    > /var/cups/errorlog says:
    >
    > PID 1234 stopped with status 3
    > all the Rest looks fine to me
    >
    > Reinstall of cups didn't solve the probs and I am at the end of my
    > knowledge. Pls help
    >
    > Oliver
    >
    > Follow ups set to
    > alt.os.linux.redhat
    > linux.redhat
    >


+ Reply to Thread