Acrobat reader 7.0 - Redhat

This is a discussion on Acrobat reader 7.0 - Redhat ; ** Symption: acroread displayed logo page and "quit" without error messages ** strace output: open("/usr/lib/libstdc++.so.6", O_RDONLY) = 4 read(4, "\177ELF\1\1\1\0\0\0\0\0\0\0\0\0\3\0\3\0\1\0\0\0\34 0:\256"..., 512) = 512 fstat64(4, {st_mode=S_IFREG|0755, st_size=935092, ...}) = 0 old_mmap(0xaa5000, 960024, PROT_READ|PROT_EXEC, MAP_PRIVATE|MAP_DENYWRITE, 4, 0) = 0x3b52000 old_mmap(0x3c32000, 20480, ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Acrobat reader 7.0

  1. Acrobat reader 7.0

    ** Symption: acroread displayed logo page and "quit" without error
    messages

    ** strace output:
    open("/usr/lib/libstdc++.so.6", O_RDONLY) = 4
    read(4, "\177ELF\1\1\1\0\0\0\0\0\0\0\0\0\3\0\3\0\1\0\0\0\34 0:\256"...,
    512) = 512
    fstat64(4, {st_mode=S_IFREG|0755, st_size=935092, ...}) = 0
    old_mmap(0xaa5000, 960024, PROT_READ|PROT_EXEC,
    MAP_PRIVATE|MAP_DENYWRITE, 4, 0) = 0x3b52000
    old_mmap(0x3c32000, 20480, PROT_READ|PROT_WRITE,
    MAP_PRIVATE|MAP_FIXED|MAP_DENYWRITE, 4, 0xdf000) =
    0x3c32000old_mmap(0x3c37000, 22040, PROT_READ|PROT_WRITE,
    MAP_PRIVATE|MAP_FIXED|MAP_ANONYMOUS, -1, 0) = 0x3c37000
    close(4) = 0
    gettimeofday({1124737987, 915657}, NULL) = 0
    --- SIGSEGV (Segmentation fault) @ 0 (0) ---
    exit_group(1) = ?

    ** Installed packages:

    compat-libstdc++-296.i386 2.96-132.fc4
    installed
    compat-libstdc++-33.i386 3.2.3-47.fc4
    installed
    libstdc++.i386 4.0.1-4.fc4
    installed
    libstdc++-devel.i386 4.0.1-4.fc4
    installed
    AdobeReader_enu.i386 7.0.0-2
    installed


  2. Re: Acrobat reader 7.0

    # uname -a
    Linux vivian 2.6.12-1.1398_FC4 #1 Fri Jul 15 00:52:32 EDT 2005 i686
    i686 i386 GNU/Linux


  3. Re: Acrobat reader 7.0

    On Mon, 22 Aug 2005 12:35:03 -0700, tezch tapped the keys and came up
    with:

    > ** Symption: acroread displayed logo page and "quit" without error
    > messages
    >
    > ** strace output:
    > open("/usr/lib/libstdc++.so.6", O_RDONLY) = 4


    I think you will find that you don't have libstdc++.so.5. What I had to
    do was make a link to libstdc++.so.5.0.7.

    HTH.

    --
    Lin
    Remove the obvious for email replies.
    Our insult page awaits your contribution
    http://kwakakid.cjb.net/insult.html


+ Reply to Thread