FC4 update breaks OpenOffice 2. Tool icons disappear on mouseover! - Redhat

This is a discussion on FC4 update breaks OpenOffice 2. Tool icons disappear on mouseover! - Redhat ; New to FC4. Installed today. Did yum update. Got some 160 packages. Went fine. BUT...OpenOffice (1.9.117) is now broken. Menu and toolbar icons disappear on mouseover. What's with THAT!! Original version (1.9-104) from CD worked fine. Everything else works fine. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: FC4 update breaks OpenOffice 2. Tool icons disappear on mouseover!

  1. FC4 update breaks OpenOffice 2. Tool icons disappear on mouseover!

    New to FC4. Installed today. Did yum update. Got some 160 packages. Went
    fine. BUT...OpenOffice (1.9.117) is now broken. Menu and toolbar icons
    disappear on mouseover. What's with THAT!! Original version (1.9-104) from
    CD worked fine.

    Everything else works fine. I'm using the KDE wm. (FC4 is a hell of a nice
    distro.... but I gotta have a word processor!!!)

    Can I re-install the CD version or will that break something else?

    Should I get the version from the FC5 "development" repository?

    I'm from Debian so I don't know the RH 'process' for fixing things.

    Help is appreciated.

    Al


  2. Re: FC4 update breaks OpenOffice 2. Tool icons disappear on mouseover!

    ANC wrote:
    > New to FC4. Installed today. Did yum update. Got some 160 packages. Went
    > fine. BUT...OpenOffice (1.9.117) is now broken. Menu and toolbar icons
    > disappear on mouseover. What's with THAT!! Original version (1.9-104) from
    > CD worked fine.
    >
    > Everything else works fine. I'm using the KDE wm. (FC4 is a hell of a nice
    > distro.... but I gotta have a word processor!!!)
    >
    > Can I re-install the CD version or will that break something else?
    >
    > Should I get the version from the FC5 "development" repository?
    >
    > I'm from Debian so I don't know the RH 'process' for fixing things.
    >
    > Help is appreciated.
    >
    > Al
    >


    I had problems with FC4 and OpenOffice 1.9.117 when using one of the
    previous drivers for my nvidia graphics card. OpenOffice refused to
    start. With the nv driver there was no problem with OpenOffice, but an
    occasional crash of the Xserver.
    With the latest version of the nvidia driver the problem was solved.
    So if you are using an nvidia graphics card.....

    --
    Arie Spieker
    Bergen op Zoom
    Linux? Just for fun!

  3. Re: FC4 update breaks OpenOffice 2. Tool icons disappear on mouseover! - SOLVED

    (top posted on purpose)

    SOLVED, SOLVED, SOLVED

    I was using the gtk-engine in KDE. It was set to use 'Qt'. I changed it to
    'bluecurve-gnome' and the problem went away. All that updating for nothing!

    There is a bug report on it... but I'm only one day into FC so I didn't know
    where to look. A nice gentleman on #fedora pointed me in the right
    direction.

    Al



    ANC wrote:

    > New to FC4. Installed today. Did yum update. Got some 160 packages. Went
    > fine. BUT...OpenOffice (1.9.117) is now broken. Menu and toolbar icons
    > disappear on mouseover. What's with THAT!! Original version (1.9-104) from
    > CD worked fine.
    >
    > Everything else works fine. I'm using the KDE wm. (FC4 is a hell of a nice
    > distro.... but I gotta have a word processor!!!)
    >
    > Can I re-install the CD version or will that break something else?
    >
    > Should I get the version from the FC5 "development" repository?
    >
    > I'm from Debian so I don't know the RH 'process' for fixing things.
    >
    > Help is appreciated.
    >
    > Al



+ Reply to Thread