Swapped monitors because the one I was using was suffering from flicker
due to cold solder joint.
The old one was a CTX 500VL and this one is a CTX 1565GM which does not
have as broad a frequency band.
At first it worked. Then to accommodate the frequencies I ran
xorgconfig. THEN I blew away the old one by accident. Now when I try
to run a window manager (e.g. XFCE) I get "no screens found" fatal
server error.
I compared the xorg.conf which I just built with an XF86Config file on
ver 9. They are nearly identical except for an added line:
load "glx" which means nothing to me. Here is the xorg.conf:
Section "Monitor" ==============================
Identifier "CTX1565GM"
HorizSync 31.5 - 64.3
VertRefresh 60-75

Section "Device" ===============================
Identifier "Standard VGA"
VendorName "Unknown"
BoardName "Unknown"
Driver "vga"
Section "Device"
Identifier "atiX98" <===Video board
Driver "ati"
#VideoRam 8192
# Insert Clocks lines here if appropriate
EndSection

Section "Screen" ==============================
Identifier "Screen 1"
Device "atiX98"
Monitor "CTX1565GM"
DefaultDepth 8

Subsection "Display" ==========================
Depth 8
Modes "640x480" "800x600" "1024x768"
ViewPort 0 0
Virtual 1600 1280
EndSubsection
Subsection "Display"
Depth 16
Modes "640x480" "800x600" "1024x768"
ViewPort 0 0
Virtual 1280 1024
EndSubsection
Subsection "Display"
Depth 24
Modes "640x480" "800x600" "1024x768"
ViewPort 0 0
Virtual 1152 900
EndSubsection
EndSection

Section "ServerLayout" =========================
Identifier "Simple Layout"
Screen "Screen 1"

# "SendCoreEvents".
InputDevice "Mouse1" "CorePointer"
InputDevice "Keyboard1" "CoreKeyboard"
EndSection
Can anyone clue me in ??. I tried using "vesa" for the driver as
suggested elsewhere to no avail.
Thanks