I'd like to upgrade autoconf from 2.13 to 2.59. It looks as if
the upgrade is not compatible. For example, 2.13 generates configure
files that automatically run ../build/config.guess; 2.59 does not.
This breaks my multi-platform builds.

Does anyone know of a guide for converting configure.ac files from 2.13
to 2.5x?

-:-
Their all washing the rabio.

--John Lennon In His Own Write
--
Col. G. L. Sicherman
home: colonel@mail.monmouth.com
work: sicherman@att.com
web: