upgrading problem - Questions

This is a discussion on upgrading problem - Questions ; Greetings. . . I am using RedHat 9.0 1) which programs do you use for newsgroups on Linux? I couldn't get PAN to work, but for some reason, I could log on with Outlook express (Argh) 2) the real problem. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: upgrading problem

  1. upgrading problem

    Greetings. . .

    I am using RedHat 9.0

    1) which programs do you use for newsgroups on Linux? I couldn't get PAN to
    work, but for some reason, I could log on with Outlook express (Argh)

    2) the real problem. I was trying to install xine (movie player),and it said
    that I need automake 1.7.
    I am using 1.6.3 , i downloaded 1.7.1, it said that it needed autoconf 2.59

    I have autoconf 2.57. I got 2.59, tried to install it by simply:
    ../configure
    make
    It required autoconf 2.58

    Well, i got 2.58, and did same thing:
    ../configure
    make

    then it said that it required autoconf 2.57b ??? what the hell? Hehe

    I looked for that, i found links, but I all pages were removed .

    Does anyone know how can I upgrade to autoconf 2.58 so that I can get 2.59
    so that I can get automake 1.7 so that I can get xine?

    and please don't forget about that news program u use.

    Thank you




  2. Re: upgrading problem

    On Sun, 22 Jan 2006 12:45:35 -0500, Omar Makke wrote:

    > Greetings. . .
    >
    > I am using RedHat 9.0
    >
    > 1) which programs do you use for newsgroups on Linux? I couldn't get PAN to
    > work, but for some reason, I could log on with Outlook express (Argh)
    >
    > 2) the real problem. I was trying to install xine (movie player),and it said
    > that I need automake 1.7.
    > I am using 1.6.3 , i downloaded 1.7.1, it said that it needed autoconf 2.59
    >
    > I have autoconf 2.57. I got 2.59, tried to install it by simply:
    > ./configure
    > make
    > It required autoconf 2.58
    >
    > Well, i got 2.58, and did same thing:
    > ./configure
    > make
    >
    > then it said that it required autoconf 2.57b ??? what the hell? Hehe
    >
    > I looked for that, i found links, but I all pages were removed .
    >
    > Does anyone know how can I upgrade to autoconf 2.58 so that I can get 2.59
    > so that I can get automake 1.7 so that I can get xine?
    >


    Welcome to RPM hell. switch to mandrake, and use URPMI, and it will resolv
    e dependencies for you. URPMI is a big improvement over RPM, designed to
    solve exactly the problem you're having.

    in the meantime, you can solve your problem with circular references by
    using 'rpm -i --nodeps', which will install RPMs without checking for
    dependencies.

    as far as newsreaders go, Pan is the way to go. if you have KDE you can
    use knode.


  3. Re: upgrading problem

    Omar Makke wrote:
    >
    > and please don't forget about that news program u use.
    >


    What about Mozilla Thunderbird?

    Regards,

    Mark.

    --
    Mark Hobley
    393 Quinton Road West
    QUINTON
    Birmingham
    B32 1QE

    Telephone: (0121) 247 1596
    International: 0044 121 247 1596

    Email: markhobley at hotpop dot donottypethisbit com

    http://markhobley.yi.org/


+ Reply to Thread