Hi.

The edquota that comes with Fedora FC3 does not have the -r option
enabled. We would like to enable same. We set up user accounts on one
machine (call it "alpha"), but home directories generally live on another
machine ("beta").

In trying to do so, I downloaded the source RPM and ran rpmbuild with the
--recompile option on same, stopping as soon everything had been unpacked.
(BTW, if you know a cleaner way of unpacking the source from a source RPM,
please let me know about it.)

After cd-ing into /usr/src/redhat/BUILD/quota-tools, I ran configure with
--prefix=/usr and --enable-rpcsetquota=yes. I then installed same on both
alpha and beta.

Moreover, I added the following line to /etc/hosts.allow on alpha:
rquotad: .foo.bar.edu

As a test, I then ran
alpha# edquota -r -p john ringo
However, john had the same quota as before, and not the quota of ringo (as
I would have expected).

What did I miss here? Suggestions?

Many thanks.


--
Art Werschulz (8-{)} "Metaphors be with you." -- bumper sticker
GCS/M (GAT): d? -p+ c++ l u+(-) e--- m* s n+ h f g+ w+ t++ r- y?
Internet: agw STRUDEL cs.columbia.edu
ATTnet: Columbia U. (212) 939-7060, Fordham U. (212) 636-6325