Recently loaded SuSE 9.0 Pro on my new dell and it loaded like a
charm. Display during install was 1280x768, no errors, no problems.
Full system install was clean.

When I rebooted, the system came up in 320x240. No joke. And there
were no configuration options to change it. When I run yast, it
doesn't recognize my monitor. I've tried every Dell monitor listed,
and yast still errors out and won't finalize the configuration. The
system won't even boot to X now; it errors and dumps me at a command
prompt. That's fine, of course; I'm not totally green, but I'd like to
have a fully functioning OS, thank you very much.

What I've tried:

Modifying yast (didn't work.)
Modifying XF86Config. (Settings are already there, system doesn't
recognize them)
Changing monitor settings. (Didn't work.)
Checked SuSE database. (My monitor is listed as "unknown".)

Anyone have any suggestions? The system is new and I just dropped $400
on a monitor that works fine with other operating systems (who shall
remain nameless), and worked fine for the installation of SuSE. I'm
looking for any suggestions for a work-around.

Thanks in advance for any help anyone can suggest.

BlackDaemon
blkdmn@yahoo.com