I got both wine and winex rpms, but they just won't get along fine...

(in case the following helps)
my wine rpm name: wine-20031118-1rh9winehq.i386.rpm
my wineX rpm name: winex-3.2-2.i686.rpm

-

I install wine fine, but then when I try to install winex it says
"error: failed dependecies: wine conflicts with winex-3.2-2"

Any help?