Hi everyone..I am a newbie when it comes to Redhat (And Linux as a
whole). I just recently installed the program with Windows running on
one partition and Redhat 9 on the other. Everything has went
seamless...I am picking things up rather quickly but I cannot get my
ACM USB modem to work with this system.

I have a Samsung N400 Cell
Phone (Sprint Vision Service) and it connects through the USB port.
I have heard of some people having success with this and I have tried
to duplicate the scripts that they give as an example but I cannot get
it to work.

I looked at the logs and everything seems to go okay with the script but it
just eventually times out and says "connection failed"

I have tried connecting to:
/dev/input/ttyACM0
/dev/usb/ttyACM0
/dev/ttyACM0

etc.....

The script I am using (amoung several derivitives) is located at:
http://www.757.org/~joat/index.php?view=pcs


Ideally I would like to just be able to load Kppp and go....But I know
that life isn't always that simple..

The wierd thing is that Linux recognizes my phone in the Hardware
browser (And correctly identifies it as a modem but it will not work. The
closest I have come to getting it to work was a few times I got it to kick the
phone into data mode..but it only stays there
for a few seconds before it disconnects..And it never actually allows
me to surf the web.

I contacted Redhat support and they basically told me that Redhat does
not fully support USB Modems...

Well...Not that I don't believe them..but I just refuse to.. Anyone
know of any hacks or patches to get this thing to work. Keep in
mind, until a week ago, I have not even seen a linux system run...So
please keep it as simple as possible..

Thanks a million..I know I can get this thing to work!!

Steve