Dial Up vs Ethernet - Questions

This is a discussion on Dial Up vs Ethernet - Questions ; Hi, I have just set up an Internet Connection in Mandrake 9.1. This dials in and connects OK, however the browsers do not use it. When an address is entered they just return host not found messages. I have read ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Dial Up vs Ethernet

  1. Dial Up vs Ethernet

    Hi,

    I have just set up an Internet Connection in Mandrake 9.1. This dials in and
    connects OK, however the browsers do not use it. When an address is entered
    they just return host not found messages. I have read that this could be
    that they are trying to use the ethernet adapter not the dial up. Could this
    be the case? If so, how do I disable it? The network 'card' id onboard on
    the motherboard.

    Thank you,

    Ian



  2. Re: Dial Up vs Ethernet

    On Fri, 22 Aug 2003 23:03:35 +0000, beale wrote:

    > Hi,
    >
    > I have just set up an Internet Connection in Mandrake 9.1. This dials in and
    > connects OK, however the browsers do not use it. When an address is entered
    > they just return host not found messages. I have read that this could be
    > that they are trying to use the ethernet adapter not the dial up. Could this
    > be the case? If so, how do I disable it? The network 'card' id onboard on
    > the motherboard.
    >
    > Thank you,
    >
    > Ian


    Check to make sure your /etc/resolv.conf has the correct DNS servers
    listed.

  3. Re: Dial Up vs Ethernet

    beale wrote:

    > Hi,
    >
    > I have just set up an Internet Connection in Mandrake 9.1. This dials in
    > and connects OK, however the browsers do not use it. When an address is
    > entered they just return host not found messages. I have read that this
    > could be that they are trying to use the ethernet adapter not the dial up.
    > Could this be the case? If so, how do I disable it? The network 'card' id
    > onboard on the motherboard.
    >
    > Thank you,
    >
    > Ian


    Probably your default route is goofed up- You can see your default routing
    table with this command:

    #/sbin/route -n
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use
    Iface
    12.34.45.78 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
    192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    0.0.0.0 12.34.45.78 0.0.0.0 UG 0 0 0 ppp0

    Notice how the G flag is on ppp0- this is good. If appears for eth0, that is
    bad.

    A quick test is first delete the default route, then dial up and see how
    things work:

    #/sbin/route del default

    If that fixes it, you need to do some routing tweaks.

    Alice

+ Reply to Thread