A problem with ssh to cygwin - Protocols

This is a discussion on A problem with ssh to cygwin - Protocols ; Kermit 95 2.1.3, 1 Jan 2003, for 32-bit Windows. I can run ssh sessions to Linux and Solaris boxes from here. I can run cygwin ssh to those same boxes, and to other cygwin boxes. When I try to run ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: A problem with ssh to cygwin

  1. A problem with ssh to cygwin

    Kermit 95 2.1.3, 1 Jan 2003, for 32-bit Windows.
    I can run ssh sessions to Linux and Solaris boxes from here.

    I can run cygwin ssh to those same boxes, and to other cygwin boxes.

    When I try to run kermit-95 ssh to the cygwin boxes, I get a username
    prompt, and then a message (no password prompt shows up).

    " no matching comp found: client zlib server none,zlib@openssh.com
    login failed"

    I presume this is just a configuration issue, either with K95, or with
    cygwin sshd, but I don't know where to look.

    --
    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8,-122.5

  2. Re: A problem with ssh to cygwin

    dold@XAXproblem.usenet.us.com wrote:
    > Kermit 95 2.1.3, 1 Jan 2003, for 32-bit Windows.
    > I can run ssh sessions to Linux and Solaris boxes from here.
    >
    > I can run cygwin ssh to those same boxes, and to other cygwin boxes.
    >
    > When I try to run kermit-95 ssh to the cygwin boxes, I get a username
    > prompt, and then a message (no password prompt shows up).
    >
    > " no matching comp found: client zlib server none,zlib@openssh.com
    > login failed"
    >
    > I presume this is just a configuration issue, either with K95, or with
    > cygwin sshd, but I don't know where to look.


    The SSH version in Kermit 95 2.1.3 is too old.

    Jeffrey Altman

+ Reply to Thread