Hello
I have problem with my Win
Exactly i have packet loss , I have read about packet loss ( about 4%
of all packet loss is standard packet loss accepted by ISP provider
blablabla... ) but I don't blame for this my ISP provider because i
have NO PACKET LOSS ON LINUX SYSTEM.
These packet loss is significant and very felt ( although ping of my ISP> tells my i have less than 1% so it is displaying 0%) so i
will explain it :

# immediately after start->login(automatic) I have no internet
connection ( web browser cant,t load sites, My Internet massager can't
connect to server,internet radio isn't playing ) but i have no tool-
tip alert like network disconnected or check cable connection or
internet connection is blocked or limited although after 2-3 min from
login i can use internet

# in random moments of working on my pc i have disconnects ( all
internet connections go down websites can't load , instant massager
loses connection to server , internet radio stops playing) but after
few seconds all internet connections go back but i have no tool-tip
alert like network disconnected or check cable connection or internet
connection is blocked or limited

- I have no virus software ( because I have scanned by AntiVirus all
my win drivers form Linux )
- at start I was thinking it was problem of my network card but i
connected cable to my second network card ( integrated on
motherboard ) and problem was still existing
- so I was wonder it may cable is broken but i was realized the cable
and while computer wasn't moved by anyone and anybody and second
reason on linux there were no disconnects so solution of buy network
card or cut and rejoin cable to plugRJ45 won't be a smart idea
-so if I eliminated some possibilities the only one solution is to
blame windows for these disconnects

* I would like to remind that I have no problems with my internet on
Linux everything is working perfect on that OS
* I also has observed on SP2 these disconnects wasn't so very felt as
on SP3