> ./configure --prefix=/usr/local/proftpd \
> --with-modules=mod_tls --with-modules=mod_ldap \

You should not use multiple --with-modules parameters; only the last one
is used. To include multiple modules, separate the module names using a
colon (, as indicated when you use 'configure --help':


> libtool: link: cannot find the library `/usr/local/lib/libsasl2.la'

The SASL library is not used by proftpd, mod_tls, or mod_ldap directly.
Perhaps the SASL library is needed by the OpenLDAP package you installed?

> PAM module. How can I install the proftd with TLS and using PAM login ?
> Where can I get the related documents?



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Only those who will risk going too far can possibly find out how
far one can go.

-T.S. Eliot

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
ProFTPD Users List
Unsubscribe problems?