> I've compiled the new 1.3.2rc2, and now it compiles with gcc 4.3.2, so I
> belive the gcc has been fixed.


Part of that is also that the configure script was changed so that a gcc
option, needed only on Mac OSX platforms, is only used on those platforms.
Previously, that gcc option was used everywhere -- and that was what was
tickling the bug in the newer gcc versions.

> I only see this warnings, are they harm?


No.

Cheers,
TJ

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Reach high, for stars lie hidden in your soul.
Dream deep, for every dream precedes the goal.

-Ralph Vaull Starr

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.p...r_id=100&url=/
_______________________________________________
ProFTPD Users List
Unsubscribe problems?
http://www.proftpd.org/list-unsub.html