> Ah, it's a kernel message in dmesg
> Well it's compiled with:
>
> sh configure
> --with-modules=mod_sql:mod_sql_mysql:mod_quotatab:mod_quo tatab_sql:mod_wrap2
> :mod_wrap2_sql:mod_info:mod_tls --disable-auth-file --enable-nls
> --with-includes=/usr/include/mysql


It looks like the warning:

warning: `proftpd' uses 32-bit capabilities (legacy support in use)

is coming from the use of the libcap library. A newer version of the
libcap library (called the "libcap2-dev" package on some Linux
distributions) is now available.

To remove the above warning, you will need to update/install the newer
libcap2 package on your system, and re-build proftpd (using version
1.3.2rc1 or later) in order to compile and link against the newer libcap
library.

TJ

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

A man said to the Universe: "Sir, I exist!"

"However," replied the Universe, "the fact has not created in me a sense of
obligation."

-Stephen Crane

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~



-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.p...r_id=100&url=/
_______________________________________________
ProFTPD Users List
Unsubscribe problems?
http://www.proftpd.org/list-unsub.html