Hi,

I get this warning from configure when compiling proftpd-1.3.1 on
Solaris 9:


checking for security/pam_appl.h... yes
checking security/pam_modules.h usability... no checking
security/pam_modules.h presence... yes
configure: WARNING: security/pam_modules.h: present but cannot be
compiled
configure: WARNING: security/pam_modules.h: check for missing
prerequisite headers?
configure: WARNING: security/pam_modules.h: see the Autoconf
documentation
configure: WARNING: security/pam_modules.h: section "Present But
Cannot Be Compiled"
configure: WARNING: security/pam_modules.h: proceeding with the
preprocessor's result
configure: WARNING: security/pam_modules.h: in the future, the compiler
will take precedence
configure: WARNING: ## ------------------------------------------ ##
configure: WARNING: ## Report this to the AC_PACKAGE_NAME lists. ##
configure: WARNING: ## ------------------------------------------ ##
checking for security/pam_modules.h... yes checking pam/pam_appl.h
usability... no checking pam/pam_appl.h presence... no checking for
pam/pam_appl.h... No


What does this mean and does it require any action from my side to get
PAM working ?


/Anders

-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://ad.doubleclick.net/clk;164216...et/marketplace
_______________________________________________
ProFTPD Users List
Unsubscribe problems?
http://www.proftpd.org/list-unsub.html