Barry Brimer wrote:
>> Try upgrading to rpm-4.2 or better.
>>

>
> The FC2 machine has rpm-4.3.1-0.4.1
> The CentOS 4 machine has rpm-4.3.3-22_nonptl
>
>
>> For that matter... is there a reason you're still having to run FC2?
>>

>
> The FC2 machine is on the list to be upgraded to CentOS 5, but has not
> made its way to the top of the list yet. I thought it would be useful to
> try compiling on more than one release to make sure the issue was not
> related to one specific release or build environment. When both had
> issues, I felt it might be useful to include that in the explanation of
> the issue I am having.
>
> I would be glad to answer any other questions that you may have.
>
> Thanks,
> Barry
>
>



Barry:

What happens when you build as:

rpmbuild -ta --with ctrls --with mod_facl --with mod_tls --with nls \
--with ipv6 --with dso ...

-Philip




-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems? Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/
_______________________________________________
ProFTPD Users List
Unsubscribe problems?
http://www.proftpd.org/list-unsub.html