nix4me wrote:
> Hi,
> I have a server running proftpd-mysql running on 1.2.10. I am trying
> to upgrade my server to 1.3.0 but my config file is not working or
> something because I get a 421 Service not available, remote server has
> closed connection error. Proftpd appears to be starting but I can't
> connect.
> I made a new mysql database and imported my old tables with no
> problem. I merged the new config with my old config so as to be
> compliant with the recent proftpd changes (modules line and ipv6
> line). Everything appears to be in order. It seems that something in
> the config is preventing my login.
> Attached is my config file.
> Any help would be appreciated.
> Mark
> ------------------------------------------------------------------------

I hate to answer my own question, but maybe this will help someone
else. I figured it out. I had to comment out the pgsql module line in
the modules.conf file.


Take Surveys. Earn Cash. Influence the Future of IT
Join's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
ProFTPD Users List
Unsubscribe problems?