> If I re-install from source, I assume I can still use
> my current config file. Correct?

Yes, assuming you install proftpd-1.3.0a from source. If you install
using proftpd-1.3.1rc2, for example, you might find some of the directives
have been deprecated; these are documented in the RELEASE_NOTES file that
comes with the source.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

The act looks very differently on the inside, and on the outside; in its
quality, and its consequences.

-Ralph Waldo Emerson

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
ProFTPD Users List
Unsubscribe problems?