> I'm using the latest version of proftpd, and I'm not doing anything special
> with configure. I'm using the SCO cc compiler. I did have to get the
> latest version of "config.guess" so SCO OpenServer 6 was recognized.


Ah, good to know. I'll update the config.guess which ships with proftpd.

> There seems to be some problem with the "getopt.c" during the compile. Here
> is the error messages:
>
> Any help would be greatly appreciated.


This sounds similar to:

http://bugs.proftpd.org/show_bug.cgi?id=2875

You might try the configure script mentioned there.

Cheers,
TJ

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Where is the Life we have lost in living?
Where is the wisdom we have lost in knowledge?
Where is the knowledge we have lost in information?

-T.S. Eliot

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?p...rge&CID=DEVDEV
_______________________________________________
ProFTPD Users List
Unsubscribe problems?
http://www.proftpd.org/list-unsub.html