Ok, found the problem... My fault...

I'm using a FIFO to log WRITE operations. This FIFO is read by another daemon which performs operations on uploaded files...
The second daemon was faulty...

Xavier
--
echo "This is not a pipe." | cat - >/dev/tty

On Wed, 10 Jan 2007, TJ Saunders wrote:

>
> > I've a 1.3.0a proftpd running on Solaris 10.
> > In my config, I've the following lines:
> >
> > LogFormat upload_only "%m %f"
> > ExtendedLog /data/log/uploads.fifo WRITE upload_only
> >
> > The problem is the following: STOR commands are logged to the FIFO but no APPE commands!? Any idea?

>
> Could you provide proftpd debug logging, debug level 5 or higher, showing
> a STOR command followed by an APPE command from your client?
>
> TJ
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
> Gratitude is quite empowering. Lack of gratitude can pit one into a
> corner of fewer options.
>
> -Sara Clardy
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
> -------------------------------------------------------------------------
> Take Surveys. Earn Cash. Influence the Future of IT
> Join SourceForge.net's Techsay panel and you'll get the chance to share your
> opinions on IT & business topics through brief surveys - and earn cash
> http://www.techsay.com/default.php?p...rge&CID=DEVDEV
> _______________________________________________
> ProFTPD Users List
> Unsubscribe problems?
> http://www.proftpd.org/list-unsub.html
>


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?p...rge&CID=DEVDEV
_______________________________________________
ProFTPD Users List
Unsubscribe problems?
http://www.proftpd.org/list-unsub.html