> compiling proftpd 1.2.10 with gcc 3.4.3
>
> i've also tried 1.2.9 and
> i've also tried gcc 3.3


With what compiler options?

> i've a precompiled version 1.2.8 that is running fine.
> but i need mod_shaper, in this case i've tried to compile
> the proftpd by myself.


Do you only see the memory fault when mod_shaper is used?

TJ

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

The last temptation is the greatest treason:
To do the right deed for the wrong reason.

-T.S. Eliot

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


-------------------------------------------------------
SF.Net email is sponsored by: GoToMeeting - the easiest way to collaborate
online with coworkers and clients while avoiding the high cost of travel and
communications. There is no equipment to buy and you can meet as often as
you want. Try it free.http://ads.osdn.com/?ad_id=7402&alloc_id=16135&op=click
_______________________________________________
ProFTPD Users List
Unsubscribe problems?
http://www.proftpd.org/list-unsub.html