Fabian Stietzel wrote:
> On Fri, 12 Mar 2004 21:45:33 +0100, Fabian Stietzel wrote:


>> modinfo ppp_mppe:
>> license: BSD
>> without advertisement clause vermagic: 2.6.4 SMP preempt K7 gcc-3.3
>> depends: ppp_generic
>>
>> pppd --version:
>> pppd version 2.4.2
>>
>> So there should be no version conflict, or am I getting this wrong?


> I fixed it. There was a version conflict. With pppd 2.4.1 everything works.


I'm using a 2.6.4 kernel that has PPP support compiled directly into it
with pppd 2.4.2, and have no problem whatever.

--
Clifford Kite Email: "echo xvgr_yvahk-ccc@ri1.arg|rot13"
PPP-Q&A links, downloads: http://ckite.no-ip.net/
/* I gave up on politics when no matter who I voted for, I regretted it.
* -- Pepper...and Salt, WSJ */