Please Help!! OldWorld G3 problems - Powerpc

This is a discussion on Please Help!! OldWorld G3 problems - Powerpc ; jim bob and joe bob wrote: > bluesbravo@gmail.com wrote: > > thank you very much...i would love to have a newer version of > > stuffit...my email is bluesbravo@gmail.com > > > I sent you stuffit 6.01 this morning (Friday). ...

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 23 of 23

Thread: Please Help!! OldWorld G3 problems

  1. Re: Please Help!! OldWorld G3 problems


    jim bob and joe bob wrote:
    > bluesbravo@gmail.com wrote:
    > > thank you very much...i would love to have a newer version of
    > > stuffit...my email is bluesbravo@gmail.com
    > >

    > I sent you stuffit 6.01 this morning (Friday). It will come from my
    > Yahoo email. Let me know if you have not received it in a day or so.
    > kk


    After taking a few days away from this most disturbing task, I recently
    tried to install an Alladin Expander file that was sent to me by a very
    kind person from this group. I burned the file, "install aladdin
    expander 6.0.1" onto a CD and inserted it into my G3 ppc running OS
    8.5. When I tried to expand it (I need it for BootX so that I may
    install Debian on my OldWorld G3), I got this error message: "As an
    owner of a Power Macintosh, you should obtain "DropStuff with Expander
    EAnhancer" to expand files much faster!!" There is no new Alladin
    folder, and BootX still will not open (corrupt archive error)..ANY
    IDEAS?? Thank you for your time...

    --


  2. Re: Please Help!! OldWorld G3 problems

    bluesbravo@gmail.com wrote:
    > jim bob and joe bob wrote:
    >
    >>bluesbravo@gmail.com wrote:
    >>
    >>>thank you very much...i would love to have a newer version of
    >>>stuffit...my email is bluesbravo@gmail.com
    >>>

    >>
    >>I sent you stuffit 6.01 this morning (Friday). It will come from my
    >>Yahoo email. Let me know if you have not received it in a day or so.
    >>kk

    >
    >
    > After taking a few days away from this most disturbing task, I recently
    > tried to install an Alladin Expander file that was sent to me by a very
    > kind person from this group. I burned the file, "install aladdin
    > expander 6.0.1" onto a CD and inserted it into my G3 ppc running OS
    > 8.5. When I tried to expand it (I need it for BootX so that I may
    > install Debian on my OldWorld G3), I got this error message: "As an
    > owner of a Power Macintosh, you should obtain "DropStuff with Expander
    > EAnhancer" to expand files much faster!!" There is no new Alladin
    > folder, and BootX still will not open (corrupt archive error)..ANY
    > IDEAS?? Thank you for your time...
    >
    > --
    >

    I just tried my copy of the Stuffit 6.0.1 installer and I got throught
    the copyright agreement. I did not want to install it since I am
    currently running a newer version. It may be that the sea was damaged
    by sending it. Did you get it to install or did the installer fail?
    It is possible that you need to reset some preference options. If I
    remember correctly Stuffit installs with most options already set 'on'.
    If your archive will not unstuff by double clicking on it and your
    options seem to be set correctly try opening stuffit and using open from
    the file menu. If you want me to resend, just let me know.
    kk


  3. Re: Please Help!! OldWorld G3 problems

    Yes, please, try to resend it. I will try to burn it on my linux
    machine and see if maybe nero (on my xp side) is the problem.


+ Reply to Thread
Page 2 of 2 FirstFirst 1 2