YDL4 on a Windtunnel G4?? - Powerpc

This is a discussion on YDL4 on a Windtunnel G4?? - Powerpc ; Has anyone got YDL4 to run on a Windtunnel G4? You'd think a year-old Mac would be supported by a Mac-exclusive OS, but it seems not. It seemed to go smoothly then which it got to login, the screen went ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: YDL4 on a Windtunnel G4??

  1. YDL4 on a Windtunnel G4??

    Has anyone got YDL4 to run on a Windtunnel G4?

    You'd think a year-old Mac would be supported by a Mac-exclusive OS,
    but it seems not.

    It seemed to go smoothly then which it got to login, the screen went
    into a slow flash-black-flash-black ... and then locked up, with an
    alert saying X Windows Server wasn't working. Like, I'd worked that
    much out!

    Anyone got a custom tweak? Handy hint? Trick with a bent coathanger?

    Look on the bright side: at least I didn't pay for it!

    Neacal

  2. Re: YDL4 on a Windtunnel G4??

    Neacal in comp.os.linux.powerpc<<261220040034593308%mi@mac.ppc>> on
    Saturday 25 December 2004 08:33:

    > Has anyone got YDL4 to run on a Windtunnel G4?
    >
    > You'd think a year-old Mac would be supported by a Mac-exclusive OS,
    > but it seems not.
    >
    > It seemed to go smoothly then which it got to login, the screen went
    > into a slow flash-black-flash-black ... and then locked up, with an
    > alert saying X Windows Server wasn't working. Like, I'd worked that
    > much out!


    I had something similar happen on my TiBook. When X crapps out, go into another
    shell, use Xautoconfig, and restart. That worked for me - Hopefully it will do
    the trick for you.

    HTH

  3. Re: YDL4 on a Windtunnel G4??

    In article <02ezd.19683$Ff3.138@trndny04>, NeoAmsterdam
    wrote:

    > Neacal in comp.os.linux.powerpc<<261220040034593308%mi@mac.ppc>>
    > on
    > Saturday 25 December 2004 08:33:
    >
    > > Has anyone got YDL4 to run on a Windtunnel G4?
    > >
    > > You'd think a year-old Mac would be supported by a Mac-exclusive OS,
    > > but it seems not.
    > >
    > > It seemed to go smoothly then which it got to login, the screen went
    > > into a slow flash-black-flash-black ... and then locked up, with an
    > > alert saying X Windows Server wasn't working. Like, I'd worked that
    > > much out!

    >
    > I had something similar happen on my TiBook. When X crapps out, go into
    > another
    > shell, use Xautoconfig, and restart. That worked for me - Hopefully it will do
    > the trick for you.
    >
    > HTH


    Thanks HTH, I'll give that a try. BTW, I love that icon!

    Neacal

  4. Re: YDL4 on a Windtunnel G4??

    http://www.terrasoftsolutions.com/re...freescale/bsp/

    That's the version I recently download and it's fully working on my pegasos
    II ppc G4 plateform ...

    try it ...

    ludovic.degrave@free.fr

    "Neacal" a écrit dans le message de news:
    261220040034593308%mi@mac.ppc...
    > Has anyone got YDL4 to run on a Windtunnel G4?
    >
    > You'd think a year-old Mac would be supported by a Mac-exclusive OS,
    > but it seems not.
    >
    > It seemed to go smoothly then which it got to login, the screen went
    > into a slow flash-black-flash-black ... and then locked up, with an
    > alert saying X Windows Server wasn't working. Like, I'd worked that
    > much out!
    >
    > Anyone got a custom tweak? Handy hint? Trick with a bent coathanger?
    >
    > Look on the bright side: at least I didn't pay for it!
    >
    > Neacal




+ Reply to Thread