YDL 3.0.1 and sound on B&W - Powerpc

This is a discussion on YDL 3.0.1 and sound on B&W - Powerpc ; I've got YDL 3.0.1 installed on a rev 1 B&W G3, but I can't get any sound. The dmasound_pmac module is running, but it's test (in Xwindows) doesn't produce any output. I've tried googleing and don't find anything; any suggestions? ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: YDL 3.0.1 and sound on B&W

  1. YDL 3.0.1 and sound on B&W

    I've got YDL 3.0.1 installed on a rev 1 B&W G3, but I can't get any
    sound. The dmasound_pmac module is running, but it's test (in Xwindows)
    doesn't produce any output. I've tried googleing and don't find
    anything; any suggestions? Thanks.

    --
    Fudo
    DAM, IJAL

  2. Re: YDL 3.0.1 and sound on B&W

    On Fri, 10 Sep 2004 13:50:54 -0700, fudo wrote
    in :

    > I've got YDL 3.0.1 installed on a rev 1 B&W G3, but I can't get any
    > sound. The dmasound_pmac module is running, but it's test (in Xwindows)
    > doesn't produce any output. I've tried googleing and don't find
    > anything; any suggestions? Thanks.


    This is going to sound stupid, but, is the volume turned on? I've heard it
    before where peole didn't here anything because their mixer was set to
    "mute".

    --
    Kind regards,

    Michel Klijmij
    ICQ/MSN in headers http://michel.klijmij.net/


  3. Re: YDL 3.0.1 and sound on B&W

    So you have soundserver startup enabled under X ?


    "fudo" wrote in message
    news:fudo-0D9B1A.13505410092004@www.thurston.com...
    > I've got YDL 3.0.1 installed on a rev 1 B&W G3, but I can't get any
    > sound. The dmasound_pmac module is running, but it's test (in Xwindows)
    > doesn't produce any output. I've tried googleing and don't find
    > anything; any suggestions? Thanks.
    >
    > --
    > Fudo
    > DAM, IJAL




  4. Re: YDL 3.0.1 and sound on B&W

    In article ,
    Michel Klijmij wrote:

    > This is going to sound stupid, but, is the volume turned on? I've heard it
    > before where peole didn't here anything because their mixer was set to
    > "mute".


    Yes, volume is on.

    In article <9mI0d.375727$M95.147229@pd7tw1no>,
    "Sabrina" wrote:

    > So you have soundserver startup enabled under X ?


    Yes, soundserver startup is enabled. This seems to be more fundametnal
    than that; when I use the soundcard detection app in system settings, it
    brings up redhat-config-souncard, which syas that it found DMASOUND. It
    then asks if I've heard the test sound, which I haven't, and says
    "automatic detection of the sounccard did not work. sound will not be
    available." dmesg says:

    PowerMac Burgundy DMA sound driver rev 016 installed
    Core driver edition01.06: PowerMac Built-in Sound driver edition 00.07

    Any more suggestions? Thanks.

    --
    Fudo
    DAM, IJAL

  5. Re: YDL 3.0.1 and sound on B&W

    what's the model of your sound card, maybe it's not supported a this time ?


    "fudo" a écrit dans le message de news:
    fudo-0D9B1A.13505410092004@www.thurston.com...
    > I've got YDL 3.0.1 installed on a rev 1 B&W G3, but I can't get any
    > sound. The dmasound_pmac module is running, but it's test (in Xwindows)
    > doesn't produce any output. I've tried googleing and don't find
    > anything; any suggestions? Thanks.
    >
    > --
    > Fudo
    > DAM, IJAL




  6. Re: YDL 3.0.1 and sound on B&W

    In article ,
    "Ludovic De Grave" wrote:

    > what's the model of your sound card, maybe it's not supported a this time ?
    >
    >
    > "fudo" a écrit dans le message de news:
    > fudo-0D9B1A.13505410092004@www.thurston.com...
    > > I've got YDL 3.0.1 installed on a rev 1 B&W G3, but I can't get any
    > > sound. The dmasound_pmac module is running, but it's test (in Xwindows)
    > > doesn't produce any output. I've tried googleing and don't find
    > > anything; any suggestions? Thanks.


    If YDL ,in 2004, can't support the sound card built in to an
    at-that-time five year old Mac, what's the point? I mean, they're
    supposed to be a Mac-centric distro, no?

    Not that it matters that much. For other reasons than just this, I've
    given up on YDL.

+ Reply to Thread