Can't boot YDL on IMac - Powerpc

This is a discussion on Can't boot YDL on IMac - Powerpc ; Recently I purchased a 333 iMac with no OS installed. Not a problem, I found and installed my restore CDs. Needless to say OS 8.1 ain't what I remembered from years ago. Running Slackware on my x86 laptop, I thought ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Can't boot YDL on IMac

  1. Can't boot YDL on IMac

    Recently I purchased a 333 iMac with no OS installed. Not a problem,
    I found and installed my restore CDs. Needless to say OS 8.1 ain't
    what I remembered from years ago.

    Running Slackware on my x86 laptop, I thought I had seen a PPC version
    and there is: Slackintosh. However it is not currently a running
    project. So I downloaded YDL 3.0.1 to my new iMac running OSX v.
    10.3.5. Checked the MD5 sums and they all checked out fine.

    I burned the CD set and thought that all I needed to do was boot up my
    Candy iMac and install.

    The old mac will not boot from the CD. Yes I am holding "C" down
    while booting.

    The install 2 and 3 disks that contain the RPM packages are read by
    the old mac however the install 1 cd puts up an error when trying to
    mount:

    "This disk is unreadable by this computer. Do you want to Initialize?"

    last night it was wanting to format the disk with "ProDOS"
    today it is reading the disk differantly I suppose It want to
    initialize as "Mac OS extended 622"

    Now obviously it can not be initialized, but why is it not being read?

    I have reset the PRAM and now am at a loss. Did I miss somthing while
    burning the CD. I have burned many CD from my new mac that boot all
    sorts of x86 machines.

    Thanks
    STU

  2. Re: Can't boot YDL on IMac

    Hardware:

    RAM 32 (512 on the way)
    HD 20G
    333MHz
    Strawberry tray loader
    OS 8.5

    Upon further research:
    -It looks as if I can not boot from any CD other than an Apple OS
    without first updating the ROM.
    -The ROM can not be updated from any OS less than 9

    Is this correct?

    Thanks
    STU

  3. Re: Can't boot YDL on IMac

    some1@addisonglass.com wrote:
    > Hardware:
    >
    > RAM 32 (512 on the way)
    > HD 20G
    > 333MHz
    > Strawberry tray loader
    > OS 8.5
    >
    > Upon further research:
    > -It looks as if I can not boot from any CD other than an Apple OS
    > without first updating the ROM.
    > -The ROM can not be updated from any OS less than 9
    >
    > Is this correct?
    >
    > Thanks
    > STU

    Zap your pram, and nvram, it will work after



+ Reply to Thread