Alsa-lib troubles - Powerpc

This is a discussion on Alsa-lib troubles - Powerpc ; Greetings again! I have tried to post this numerous times to the linux.debian.ports.powerpc list, but it seems my subscription has not authenticated as of yet. I have compiled my Alsa driver, but this error continues to come up when I ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Alsa-lib troubles

  1. Alsa-lib troubles

    Greetings again! I have tried to post this numerous times to the
    linux.debian.ports.powerpc list, but it seems my subscription has not
    authenticated as of yet.

    I have compiled my Alsa driver, but this error continues to come up when
    I try to make the library:

    candy:/usr/src/alsa/alsa-lib-0.9.7# make >/home/weal/Desktop/make-lib-031012.txt
    make[3]: *** No rule to make target `SI7018/sndoc-mixer.alisp', needed by `all-am'. Stop.
    make[2]: *** [all-recursive] Error 1
    make[1]: *** [all-recursive] Error 1
    make: *** [all-recursive] Error 1
    candy:/usr/src/alsa/alsa-lib-0.9.7#

    I am using debian on an iBook 600.

    Thanks again for all the help today.
    `ry weal

  2. Re: Alsa-lib troubles

    Okay, weeks after my initial attempts to install ALSA, I have dug through
    google enough to finally discover... It's a problem with 0.9.7. Some
    files are missing and I doubt I have the know-how to get around it.

    Regardless, I have compiled 0.9.6. Now I have to try
    and understand the next part: loading and unloading LKMs. Whew! I've
    learned a lot today. It's great to think I will soon be free not to use
    a commercial OS.


    `ry weal

    On Sun, 12 Oct 2003 17:59:14 -0700, Ryan Curtis Weal wrote:

    > Greetings again! I have tried to post this numerous times to the
    > linux.debian.ports.powerpc list, but it seems my subscription has not
    > authenticated as of yet.
    >
    > I have compiled my Alsa driver, but this error continues to come up when
    > I try to make the library:
    >
    > candy:/usr/src/alsa/alsa-lib-0.9.7# make
    > >/home/weal/Desktop/make-lib-031012.txt make[3]: *** No rule to make

    > target `SI7018/sndoc-mixer.alisp', needed by `all-am'. Stop. make[2]:
    > *** [all-recursive] Error 1
    > make[1]: *** [all-recursive] Error 1
    > make: *** [all-recursive] Error 1
    > candy:/usr/src/alsa/alsa-lib-0.9.7#
    >
    > I am using debian on an iBook 600.
    >
    > Thanks again for all the help today.
    > `ry weal


+ Reply to Thread