Fast full duplex gone? - Powerpc

This is a discussion on Fast full duplex gone? - Powerpc ; Hi, I was wondering if there is any way to get full duplex and 100Mb back on a G4. I trying Mandrake and it only gives me 10Mb and half duplex. Iīve got Gentoo on another drive and I can ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Fast full duplex gone?

  1. Fast full duplex gone?

    Hi,

    I was wondering if there is any way to get full duplex and 100Mb back on a
    G4.

    I trying Mandrake and it only gives me 10Mb and half duplex. Iīve got
    Gentoo on another drive and I can remember if that was half or full. So I
    not even sure if itīs a Mandrake thing or a linux vs PCI G4 thing.

    Thanks

    Nick


  2. Re: Fast full duplex gone?

    depends on the chip set , you may need to reset the nic to your
    requirements by using the setup utility

    Nick Brooker wrote:
    >
    > Hi,
    >
    > I was wondering if there is any way to get full duplex and 100Mb back on a
    > G4.
    >
    > I trying Mandrake and it only gives me 10Mb and half duplex. Iīve got
    > Gentoo on another drive and I can remember if that was half or full. So I
    > not even sure if itīs a Mandrake thing or a linux vs PCI G4 thing.
    >
    > Thanks
    >
    > Nick


    --
    Unix Rules... help your mates and introduce them.

  3. Re: Fast full duplex gone?

    Nick Brooker wrote:
    > I was wondering if there is any way to get full duplex and 100Mb back on a
    > G4.



    MII-tool is what you need to use.

    Good luck.

    -Walt

    --
    Reply to innkeepATcapitalDOTnet to email questions.


    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

  4. Re: Fast full duplex gone?

    On Sat, 11 Oct 2003 14:50:08 -0500, PenguinsAnonymou wrote:

    > Nick Brooker wrote:
    >> I was wondering if there is any way to get full duplex and 100Mb back on a
    >> G4.

    >
    >
    > MII-tool is what you need to use.
    >
    > Good luck.
    >
    > -Walt


    Thanks..it was a false alarm. Someone swaped ports on the switch :-)

    mii-tool doesnīt seem to exist on my distribution and ethtool said it
    couldn't change anything. So I not sure what you do if it really had
    happened.

    Nick


  5. Re: Fast full duplex gone?

    Nick Brooker wrote:
    mii-tool ...
    my mistake ... it's part of net-tools. Checked my
    YDL system to be sure.
    Not found by non root ids after install too right!

    -Walt


    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

+ Reply to Thread