iBook/YDL - flickering screen after startx - Powerpc

This is a discussion on iBook/YDL - flickering screen after startx - Powerpc ; Hi, have just got my hands on a new iBook (800MHz G3, Mobilty Radeon 7500). Installing YDL 3.0 went just fine, and the system boots without errors (have set it ut so that it boots to the command line - ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: iBook/YDL - flickering screen after startx

  1. iBook/YDL - flickering screen after startx

    Hi, have just got my hands on a new iBook (800MHz G3, Mobilty Radeon
    7500). Installing YDL 3.0 went just fine, and the system boots without
    errors (have set it ut so that it boots to the command line - not X).
    But when I run "startx", some strange flickering patterns (blue lines on a
    black background) appear on my screen. This lasts for a few seconds. After
    that, X loads normally and I have my windowmanager up and running without
    problems.

    I was just wondering if this flickering is normal? Anyone else with
    similar experiences? Is there something I can do to get rid of it? If
    there is an FAQ I should have read about the subject I would appreciate if
    someone could point me to it.


  2. Re: iBook/YDL - flickering screen after startx

    In article ,
    Jarle Anfinsen wrote:

    > Hi, have just got my hands on a new iBook (800MHz G3, Mobilty Radeon
    > 7500). Installing YDL 3.0 went just fine, and the system boots without
    > errors (have set it ut so that it boots to the command line - not X).
    > But when I run "startx", some strange flickering patterns (blue lines on a
    > black background) appear on my screen. This lasts for a few seconds. After
    > that, X loads normally and I have my windowmanager up and running without
    > problems.
    >
    > I was just wondering if this flickering is normal? Anyone else with
    > similar experiences? Is there something I can do to get rid of it? If
    > there is an FAQ I should have read about the subject I would appreciate if
    > someone could point me to it.
    >

    I'm using YDL on a PowerPC, and although I don't have exactly what you
    describe, the screen colour goes through a whole series of changes
    before (as) X loads, including one that definitely looks 'wrong' (like
    unfinished work).

    Also my screen (CRT) got to flickering thing when I didn't have the
    right boot-prompt (re: video driver). But that was BootX which you
    won't be using.

    **** happens! (annoying isn't it)

    Nikki

+ Reply to Thread