Hi,

I tried a while ago to update YDL 2.3 to 3.0 on my old (grey powerbook
g3) laptop. Had a load of problems with duff ISO disks and so on
breaking in KDE installation.

So...

IIRC there was a way to use yup to force an upgrade from 2.3 to 3.0,
though it left a few loose ends.

Please can anyone tell me how it's done or post a URL to somewhere that
says how?

many thanks!

David H




--


"When the tough get going, I'll steal their sandwiches."

If you need to contact me direct, please remove the obvious from the
reply address