USB Keydrive Mount Problems - Powerpc

This is a discussion on USB Keydrive Mount Problems - Powerpc ; Ok here's the deal. I just bought a 128 MB 'Prolific' USB keydrive for my 500mhz blue imac G3. www.mittoni.com/usb-drive/ I run mandrake 9.1 ppc (Bamboo) and I can not for the life of me work out how to mount ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: USB Keydrive Mount Problems

  1. USB Keydrive Mount Problems

    Ok here's the deal. I just bought a 128 MB 'Prolific' USB keydrive for
    my 500mhz blue imac G3.

    www.mittoni.com/usb-drive/

    I run mandrake 9.1 ppc (Bamboo) and I can not for the life of me work
    out how to mount the damn thing!
    When I try:
    mount -t vfat /dev/sda1 /mnt/usb
    I get the error drive not ready and stuff, (I will post the logs form
    /var/log/messages and what ever if you need it)

    I have found out that for some reason I don't have any files in
    /proc/bus/usb/*

    And when I plug it in 'HotPlug' writes a message to /var/log/messages
    saying it can't find the module "sd_mod" I have no idea where to get
    this. I can't find it on any of the CDs that came with my distro, or
    the web.


    Any help/comments welcome. PLEASE! help me.

    Thanx in advance.
    -idrake

  2. Re: USB Keydrive Mount Problems

    Hello,

    iDrake a écrit:
    > Ok here's the deal. I just bought a 128 MB 'Prolific' USB keydrive for
    > my 500mhz blue imac G3.


    [cut]
    >
    > Any help/comments welcome. PLEASE! help me.


    You can have a look here :

    http://www.qbik.ch

    This can probably help you ;-)

    >
    > Thanx in advance.
    > -idrake


    Best regards

    --
    eric b


+ Reply to Thread