MDK 9.1 install on iMac -- HELP! - Powerpc

This is a discussion on MDK 9.1 install on iMac -- HELP! - Powerpc ; I'm trying to install MDK 9.1 on an iMac. I meet the system Requirements, no problem. First, none of the GUI options will work. When I try the gui options, the install screen is discolored, too large and out of ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: MDK 9.1 install on iMac -- HELP!

  1. MDK 9.1 install on iMac -- HELP!

    I'm trying to install MDK 9.1 on an iMac. I meet the system
    Requirements, no problem.

    First, none of the GUI options will work. When I try the gui options,
    the install screen is discolored, too large and out of focus.

    Second, when I try the text-based install, the screen is okay and I
    get through the first question, i.e., the install source, which is
    CDROM.

    It's when I hit the language selection screen that the problems begin.
    I get an error message, something about bad input. Then, when I press
    OK at the error message screen, the install brings me to the license
    agreement, I accept the license, and then it takes me back to the
    language selection screen to repeat the process endlessly. Any one
    know what the solution could be, I'd appreciate any help? Thanks.

  2. Re: MDK 9.1 install on iMac -- HELP!

    GR Gaudreau wrote:

    > I'm trying to install MDK 9.1 on an iMac. I meet the system
    > Requirements, no problem.
    >
    > First, none of the GUI options will work. When I try the gui options,
    > the install screen is discolored, too large and out of focus.
    >
    > Second, when I try the text-based install, the screen is okay and I
    > get through the first question, i.e., the install source, which is
    > CDROM.
    >
    > It's when I hit the language selection screen that the problems begin.
    > I get an error message, something about bad input. Then, when I press
    > OK at the error message screen, the install brings me to the license
    > agreement, I accept the license, and then it takes me back to the
    > language selection screen to repeat the process endlessly. Any one
    > know what the solution could be, I'd appreciate any help? Thanks.



    (1) At the end of the Mandrake-ppc.html (CD), it says:

    r128 based machines - try install-gui gui-old video=atyfb128

    Did you try that one?

    (2) Otherwise, try the video modes as described there:

    http://www.wrietman.com/ibook/index.html?main

    (3) Text install: what is the error message?

+ Reply to Thread