Problem with each Linux installation (Debian, Gentoo, Fedora C4, ...) - Portable

This is a discussion on Problem with each Linux installation (Debian, Gentoo, Fedora C4, ...) - Portable ; Hi, On a new portable (Acer TravelMate 8101WLMI), I'm trying to do my first Linux installation. First installation Debian 3.1 : it freezes during loading services (95%). I have no messages. Next installation Gentoo : Not better , it does ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Problem with each Linux installation (Debian, Gentoo, Fedora C4, ...)

  1. Problem with each Linux installation (Debian, Gentoo, Fedora C4, ...)

    Hi,

    On a new portable (Acer TravelMate 8101WLMI), I'm trying to do my first
    Linux installation.

    First installation Debian 3.1 : it freezes during loading services
    (95%). I have no messages.

    Next installation Gentoo : Not better , it does the uncompression of
    linux then it freezes during the boot kernel (black screen still no
    messages !!)

    Next installation Fedora Core 4 : Installation Ok but when the computer
    restarts it freezes during the strating/loading PCMCIA services. still
    no messages no errors !!!.

    I can't find any similare problems !! I will continue with other
    Linux's (SUSE, Mandrake and Slackware). But i'm beging to wonder if my
    portable has got material problems !!

    Please can someone help ?

    Thank you


  2. Re: Problem with each Linux installation (Debian, Gentoo, Fedora C4, ...)

    wrote in message
    news:1123750769.445337.22730@g44g2000cwa.googlegro ups.com...
    > Hi,
    >
    > On a new portable (Acer TravelMate 8101WLMI), I'm trying to do my first
    > Linux installation.
    >
    > First installation Debian 3.1 : it freezes during loading services
    > (95%). I have no messages.
    >
    > Next installation Gentoo : Not better , it does the uncompression of
    > linux then it freezes during the boot kernel (black screen still no
    > messages !!)
    >
    > Next installation Fedora Core 4 : Installation Ok but when the computer
    > restarts it freezes during the strating/loading PCMCIA services. still
    > no messages no errors !!!.
    >
    > I can't find any similare problems !! I will continue with other
    > Linux's (SUSE, Mandrake and Slackware). But i'm beging to wonder if my
    > portable has got material problems !!
    >
    > Please can someone help ?
    >
    > Thank you
    >

    Try Mandrive LE 2005 or Slackware 9.1. These both work on my on my ACER
    Travelmate 292LMI.

    --
    Regards
    Martin Hughes
    Linux User #283064
    Blessed are those who expect nothing; for they shall not be disappointed.



  3. Re: Problem with each Linux installation (Debian, Gentoo, Fedora C4, ...)

    Martin Hughes wrote:

    >> On a new portable (Acer TravelMate 8101WLMI), I'm trying to do my first
    >> Linux installation.
    >>
    >> First installation Debian 3.1 : it freezes during loading services
    >> (95%). I have no messages.
    >>
    >> Next installation Gentoo : Not better , it does the uncompression of
    >> linux then it freezes during the boot kernel (black screen still no
    >> messages !!)
    >>
    >> Next installation Fedora Core 4 : Installation Ok but when the computer
    >> restarts it freezes during the strating/loading PCMCIA services. still
    >> no messages no errors !!!.


    > Try Mandrive LE 2005 or Slackware 9.1. These both work on my on my ACER
    > Travelmate 292LMI.


    Personally, I would download and try Knoppix.
    If it works then I would imagine any distribution would work
    after sufficient twiddling.


    --
    Timothy Murphy
    e-mail (<80k only): tim /at/ birdsnest.maths.tcd.ie
    tel: +353-86-2336090, +353-1-2842366
    s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland

  4. Re: Problem with each Linux installation (Debian, Gentoo, Fedora C4, ...)

    Hi Lilian.

    > Next installation Fedora Core 4 : Installation Ok but when the computer
    > restarts it freezes during the strating/loading PCMCIA services. still
    > no messages no errors !!!.


    Sounds like what I experienced with my laptop and various 2.4
    distributions.
    I haven't tried FC4 on it yet to see if it's still an issue.

    Rather than rehash it here, do a google groups search for
    "+steve_schefter +config.opts" and you'll see what worked for me.

    Regards,
    Steve
    ------------------------------------------------------------------------
    Steve Schefter
    The Software Group Limited
    642 Welham Road,
    Barrie, Ontario CANADA L4N 9A1 Web: www.wanware.com


  5. Solved, partially =)

    Hi there
    I have just bought a Acer TravelMate 8101WLMi too
    I started installing debian and failed at 95% just like you
    but what i did fail on was pcmcia loading. And therefo
    i started the install with "linux hw-detect/start_pcmcia=false" an
    could install the linux 2.4.27 without problems, and load it
    Now comes the part where i wanted to go get the 2.6.13 kernel
    Ok, just apt-get install linux-image i thought. Well same problem a
    yours. Black screen after "Uncompressing Linux.. Ok, bootin
    kernel."
    Well now i didn't exactly know what was wrong, so I thought that ther
    might be something wrong with the kernel config. I got th
    kernel-source for 2.6.13 and started editing the menuconfig. After
    while i realized that the problem was the apic that made me get tha
    black screen. Recompiled that kernel and got it to work
    Now when loading the new kernel i suddenly get that the hda3 (witc
    were my linux root) could not be loaded. Well this was wierd
    thougt. So went back too the old kernel to correct the problem.
    lspci gave me that the drive that i thought was ATA, because it wa
    loaded as hda, was infact SATA, that is sda, in the new kernel wit
    the new drivers. So just added SATA support in kernel config an
    edited fstab to sda3 instead of hda3 and the new kernel boote
    correctly

    Now comes the tricky part witch I have not yet gotten to work
    Wireless
    Well this time i downloaded the source for ipw2200 and ieee8021
    (needed by ipw2200) and used module-assistant and got them to load
    But while loading ipw2200 i get

    If device is on: (i have a button in front of computer witch enables
    disables the wifi

    ipw2200: failed to send TX_POWER comman

    Then pressing the key, device = off gives me:

    ipw2200: Detected Intel PRO/Wireless 2915ABG Network Connectio
    ipw2200: Radio Frequency Kill Switch is On
    Kill switch must be turned off for wireless networking to work

    ------
    When the device is on and i got that problem, I'm stuck
    I've googled and I've come up with that what makes me have thi
    problem is that i cannot load the apic. If I could use apic, I woul
    have no problem what so ever with my WIFI
    Have not yet tested if PCMCIA card work correctly, after all, i di
    have some problem loading them in the first place

    If anyone solves my WIFI problem, feel free to share the informatio
    =

    Thanks for me, and hope I bring you some good information on how t
    install your Linux =


  6. Re: Solved, partially =)

    Hi Friberg,

    I'm quite impressed. Beacause of time issues i did not spent a lot of
    time with my Acer TravelMate ! shame on me

    I wanted to learn linux quickly so i've installed it on an very very ,
    .... old laptop. Now that i have more information (thank you) and i know
    a little linux i can give it a shot !

    Thanks again for all and cant wait to have a happy end ...


+ Reply to Thread