SOUND: sound system not working on my ThinkPad R40 - Portable

This is a discussion on SOUND: sound system not working on my ThinkPad R40 - Portable ; Hello, I'm trying to have my Thinkpad's sound system to work. Lately I've upgraded the ALSA parckage. I've checked the sound control and all is turned on and to full volume. Still there's no way I can get the sound ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: SOUND: sound system not working on my ThinkPad R40

  1. SOUND: sound system not working on my ThinkPad R40

    Hello,

    I'm trying to have my Thinkpad's sound system to work.

    Lately I've upgraded the ALSA parckage. I've checked the sound control
    and all is turned on and to full volume.

    Still there's no way I can get the sound system to work.

    Someone suggested using special IBM thinkpad functions but these are not
    installed on my system. I failed to find this package on the Web.

    My config is:
    Thinkpad R40 running Fedora Core 3.
    The sound systme is Intel Corp 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
    AC'97 Audio controller.

    Any help is very much appreciated.

  2. Re: SOUND: sound system not working on my ThinkPad R40

    Turning off headphone and other elements did finally bring sound back to
    my Thinkpad !!??

    herbert koelman wrote:
    > Hello,
    >
    > I'm trying to have my Thinkpad's sound system to work.
    >
    > Lately I've upgraded the ALSA parckage. I've checked the sound control
    > and all is turned on and to full volume.
    >
    > Still there's no way I can get the sound system to work.
    >
    > Someone suggested using special IBM thinkpad functions but these are not
    > installed on my system. I failed to find this package on the Web.
    >
    > My config is:
    > Thinkpad R40 running Fedora Core 3.
    > The sound systme is Intel Corp 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
    > AC'97 Audio controller.
    >
    > Any help is very much appreciated.


+ Reply to Thread