VAIO SONY not turning off - Portable

This is a discussion on VAIO SONY not turning off - Portable ; I have a vaio sony vgn 360. I have a custom kernel(2.6.8), ACPI compleatly loaded, but when I shutdown -h it goes until it says acpi_power_off called. Any ideas ?...

+ Reply to Thread
Results 1 to 3 of 3

Thread: VAIO SONY not turning off

  1. VAIO SONY not turning off

    I have a vaio sony vgn 360. I have a custom kernel(2.6.8), ACPI compleatly
    loaded, but when I shutdown -h it goes until it says acpi_power_off called.
    Any ideas ?



  2. Re: VAIO SONY not turning off

    Daniel Palacio schrieb:
    > I have a vaio sony vgn 360. I have a custom kernel(2.6.8), ACPI compleatly
    > loaded, but when I shutdown -h it goes until it says acpi_power_off called.
    > Any ideas ?
    >
    >



    Hi Daniel

    Ive got this problem to.

    It seems that your Notebook wont work with acpi.

    Go to the terminal and switch to root.

    If u have a Grub Loader enter the directory /boot/grub/ and open the
    menu.lst

    There is a line wich starts with 'Kernel' at the end of this line type
    acpi=off

    and save the menu.lst

    i still search for another solution for this prob but ... it seems like
    nobody can help here.

    greets
    Martin

  3. Re: VAIO SONY not turning off

    Martin T. wrote:
    > Daniel Palacio schrieb:
    >
    >>I have a vaio sony vgn 360. I have a custom kernel(2.6.8), ACPI compleatly
    >>loaded, but when I shutdown -h it goes until it says acpi_power_off called.
    >>Any ideas ?
    >>
    >>

    >
    >
    >
    > Hi Daniel
    >
    > Ive got this problem to.
    >
    > It seems that your Notebook wont work with acpi.
    >
    > Go to the terminal and switch to root.
    >
    > If u have a Grub Loader enter the directory /boot/grub/ and open the
    > menu.lst
    >
    > There is a line wich starts with 'Kernel' at the end of this line type
    > acpi=off
    >
    > and save the menu.lst
    >
    > i still search for another solution for this prob but ... it seems like
    > nobody can help here.
    >
    > greets
    > Martin


    try here: http://acpid.sourceforge.net/ for a kernel patch
    Failing that, try a BIOS update for your VAIO from VAIOLink at
    http://www.vaio-link.com/ where you may be prompted for your product ID,
    but this is to make sure you don't get the wrong BIOS.

    --
    Cheers,

    Jim

    -begin sig-
    Opinions expressed in this message may or may not be representative of
    the opinions of its author. You decide.

    Web: http://www.dotware.co.uk
    http://www.dotware-entertainment.co.uk

    Portable: P4m 2.0, 1GB, 40GB, MX440/15" XGA@1600x1200, Wi-Fi, GPRS,
    DVD/CDRW, XPSP2/Knoppix
    Powerbook G3/400, 392MB, 20GB, Rage 128/15"@1024x768, Wi-Fi, DVD, Mac OS
    X 10.4 "Tiger" Dev. Build
    Desktop: AMD64 3200+@2.63GHz, 512MB, 80GB, FX5700LE/32" WXGA@2048x768,
    DVD+-RW, XPSP1/Debian
    FileServer: Athlon XP 2400+, 256MB, 2.72TB, Blind, MuLinux

    More but I'm not tellin' ya, there's a pool forming at your feet.
    -end sig-

+ Reply to Thread