Mandrake 10 on a Dell Latitude D600 - Portable

This is a discussion on Mandrake 10 on a Dell Latitude D600 - Portable ; I'm trying to install Mandrake 10.0 PowerPack onto a Dell Latitude D600 alongside Windows XP. Installation all went smoothly until halfway through the boot, when a high-pitched and very loud sound was emitted from the laptop, and continued to sound ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Mandrake 10 on a Dell Latitude D600

  1. Mandrake 10 on a Dell Latitude D600

    I'm trying to install Mandrake 10.0 PowerPack onto a Dell Latitude D600
    alongside Windows XP. Installation all went smoothly until halfway through
    the boot, when a high-pitched and very loud sound was emitted from the
    laptop, and continued to sound until I finally halted the system. My best
    guess is that this sound is from the PC-Speaker. Any ideas as to what is
    causing this problem and how to fix it?

    TIA,
    - QS Computing.
    --
    QS Computing
    http://www.qscomputing.plus.com
    postmaster@qscomputing.plus.com

  2. Re: Mandrake 10 on a Dell Latitude D600

    The sound begins just after starting ALSA.


  3. Re: Mandrake 10 on a Dell Latitude D600

    Problem solved.


  4. Re: Mandrake 10 on a Dell Latitude D600

    On Fri, 11 Feb 2005 02:38:03 -0800, qscomputing wrote:

    > Problem solved.

    How?


  5. Re: Mandrake 10 on a Dell Latitude D600

    I selected a different driver for the sound system - OSS one I think.

    I was going to do it in Mandrakecontrolcenter but the noise was driving
    me mad so I just did a reinstall.


  6. Re: Mandrake 10 on a Dell Latitude D600

    I selected a different driver for the sound system - OSS one I think.

    I was going to do it in Mandrakecontrolcenter but the noise was driving
    me mad so I just did a reinstall.


+ Reply to Thread