pcmcia hell? /proc/devices - Portable

This is a discussion on pcmcia hell? /proc/devices - Portable ; hi i have just installed Vectorlinux on my laptop, it worked fine except the pcmcia slots, on start up i get: cardmgr: no driver in /proc/devices so i unpacked pcmcia-cs-3.2.7.tar.gz in the /usr/src directory then did "make config", "make all", ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: pcmcia hell? /proc/devices

  1. pcmcia hell? /proc/devices

    hi i have just installed Vectorlinux on my laptop, it worked fine except the
    pcmcia slots, on start up i get: cardmgr: no driver in /proc/devices

    so i unpacked pcmcia-cs-3.2.7.tar.gz in the /usr/src directory

    then did "make config", "make all", "make install"

    but i am clueless of what to do next

    thanks for taking ur time to read this msg






  2. Re: pcmcia hell? /proc/devices

    the giffo wrote:
    > hi i have just installed Vectorlinux on my laptop, it worked fine except the
    > pcmcia slots, on start up i get: cardmgr: no driver in /proc/devices


    > so i unpacked pcmcia-cs-3.2.7.tar.gz in the /usr/src directory


    > then did "make config", "make all", "make install"


    > but i am clueless of what to do next


    You should have first consulted the PCMCIA-HOWTO; what you did was
    probably useless, but also probably did no harm.

    I don't know anything about VectorLinux but if it is related to a
    common Linux (SuSE, Red Hat, Debian, etc) you can check the HOWTO for
    specific information about those distributions. I'd guess that your
    startup options are just set incorrectly.

    -- Dave

  3. Re: pcmcia hell? /proc/devices


    "the giffo" skrev i meddelandet
    news:jOZdc.558$VW6.201@newsfe3-win.server.ntli.net...
    > hi i have just installed Vectorlinux on my laptop, it worked fine except

    the
    > pcmcia slots, on start up i get: cardmgr: no driver in /proc/devices
    >
    > so i unpacked pcmcia-cs-3.2.7.tar.gz in the /usr/src directory
    >
    > then did "make config", "make all", "make install"
    >
    > but i am clueless of what to do next
    >
    > thanks for taking ur time to read this msg
    >
    >


    Could help if you told us what brand it is on the laptop.

    I have VectorLinux on my Toshiba 320 CDT.
    233 MhZ 32 mb RAM
    And the PCMCIA ports are working.



+ Reply to Thread