IBM TP600X & SuSe - Portable

This is a discussion on IBM TP600X & SuSe - Portable ; Subject: Linux & IBM TP600X FYI:I loaded SuSe 7.3 into this machine right out of the box - everything works! Here are some details: I bought am IBM TP600X on Ebay for $ 550. The machine has 320 Mb memory ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: IBM TP600X & SuSe

  1. IBM TP600X & SuSe

    Subject: Linux & IBM TP600X

    FYI:I loaded SuSe 7.3 into this machine right out of the box - everything
    works!

    Here are some details:
    I bought am IBM TP600X on Ebay for $ 550.
    The machine has 320 Mb memory and a 12G HD.
    The OS was Windows Professional 2000 and included DVD Express
    This means I can watch movies on this machine.

    I had a problem w/ SuSe 8.1 (specifically, XFree 86)
    and fell back to my tried & true SuSe 7.3
    Everything (except the Lucent Winmodem) works, and even
    supports 2 PC Cards at once in the slots!

    Complete details & instructions can be found at:
    http://32.97.166.75/usinet.fscully/Win2000_DualBoot.txt

    Regards, FXS

  2. Re: IBM TP600X & SuSe

    On Sun, 17 Aug 2003 14:02:13 -0400, Frank Scully staggered into the
    Black Sun and said:
    > FYI:I loaded SuSe 7.3 into this machine right out of the box -
    > everything works! Everything (except the Lucent Winmodem) works,


    http://linmodems.org/ will help you with that particular LoseModem,
    since it's one of the supported Lucent models. Very odd that SuSE 8.1
    didn't find/configure/support everything, but then SuSE started to suck
    around version 8.0.

    > and even supports 2 PC Cards at once in the slots!


    Why does this surprise you?

    --
    Matt G|There is no Darkness in Eternity/But only Light too dim for us to see
    Brainbench MVP for Linux Admin /
    http://www.brainbench.com / "He is a rhythmic movement of the
    -----------------------------/ penguins, is Tux." --MegaHAL

  3. Re: IBM TP600X & SuSe

    Dances:
    I'm not concerned w/ the Wim modem as I have a Xircom card that works just
    fine.
    My previous TP was(is) an IBM 760XL.
    SuSe 7.3 was as far as I could go, but would not support two cards inserted
    at the same time.
    My only real problem w/ the 760 was the lack of memory.
    Running KDE was like stirring pancake batter w/ a straw!
    The Linix on laptops site had some negative comments about the 600x, but I
    am totally pleased!
    I have a really great laptop, running what I want, and it only cost me $550!
    FXS

    Dances With Crows wrote:

    > On Sun, 17 Aug 2003 14:02:13 -0400, Frank Scully staggered into the
    > Black Sun and said:
    >> FYI:I loaded SuSe 7.3 into this machine right out of the box -
    >> everything works! Everything (except the Lucent Winmodem) works,

    >
    > http://linmodems.org/ will help you with that particular LoseModem,
    > since it's one of the supported Lucent models. Very odd that SuSE 8.1
    > didn't find/configure/support everything, but then SuSE started to suck
    > around version 8.0.
    >
    >> and even supports 2 PC Cards at once in the slots!

    >
    > Why does this surprise you?
    >



+ Reply to Thread