REaltek 8180 + Toshiba Satelite Pro 460CDT - Portable

This is a discussion on REaltek 8180 + Toshiba Satelite Pro 460CDT - Portable ; I am having a problem with the Realtek 8180 driver for my PCMCIA wifi. NIC I have got the drivers to compile and the card can connect to my access point and get an IP but when I try to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: REaltek 8180 + Toshiba Satelite Pro 460CDT

  1. REaltek 8180 + Toshiba Satelite Pro 460CDT

    I am having a problem with the Realtek 8180 driver for my PCMCIA
    wifi. NIC I have got the drivers to compile and the card can connect to
    my access point and get an IP but when I try to perform a real network
    operation like ftp or wget I am getting this messages in my messages
    file and the network stops:

    TX low descriptor resource unavailable: skb=C1150B60 CIRC_SPACE=1

    Sounds like something is not quite right or happy with the driver.
    I am using RedHat 9. Kernel version is 2.4.21-8. I downloaded the
    RedHat 9 driver from the Realtek website.
    Any help or thought would be appreciated.

    Thanks.

  2. Re: REaltek 8180 + Toshiba Satelite Pro 460CDT

    supoman@yahoo.com (Supoman) wrote in message news:...
    > I am having a problem with the Realtek 8180 driver for my PCMCIA
    > wifi. NIC I have got the drivers to compile and the card can connect to
    > my access point and get an IP but when I try to perform a real network
    > operation like ftp or wget I am getting this messages in my messages
    > file and the network stops:
    >
    > TX low descriptor resource unavailable: skb=C1150B60 CIRC_SPACE=1
    >
    > Sounds like something is not quite right or happy with the driver.
    > I am using RedHat 9. Kernel version is 2.4.21-8. I downloaded the
    > RedHat 9 driver from the Realtek website.
    > Any help or thought would be appreciated.
    >
    > Thanks.


    OK. I got past this error by rebuilding the driver and uncommenting
    the BIG_ENDIAN variable as well as one of the other ones. But after
    restarting the computer my MAC address is showing as FFFFFFFFFF. So
    I am going to have to rebuild the driver again to see if that fixes
    that MAC address deal.

+ Reply to Thread