Re: [9fans] $sysname isn't set in the 'live' part of the iso - Plan9

This is a discussion on Re: [9fans] $sysname isn't set in the 'live' part of the iso - Plan9 ; On 5/21/07, Sergey Zhilkin wrote: > As WorkAround you can use plan9 boot floppy with plan9.ini on it. Thanks for the hint, I guess that's the easiest way for now, since this doesn't imply any changes to the iso itself. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: [9fans] $sysname isn't set in the 'live' part of the iso

  1. Re: [9fans] $sysname isn't set in the 'live' part of the iso

    On 5/21/07, Sergey Zhilkin wrote:
    > As WorkAround you can use plan9 boot floppy with plan9.ini on it.


    Thanks for the hint, I guess that's the easiest way for now, since
    this doesn't imply any changes to the iso itself.
    I'm wondering though what the real solution is going to be. Is this
    even the correct list to discuss this, or should I file a bug report
    to 9trouble? I sent my mail to 9fans because of the "But probably
    using 9fans is a better idea as the persons taking care of 9trouble
    are usually very busy" remark on the Mailing Lists page on the wiki,
    but I'm not sure if that remark was intended only for people looking
    for support, or for bug reports as well...

    Gr. Sander.

  2. Re: [9fans] $sysname isn't set in the 'live' part of the iso

    > I'm wondering though what the real solution is going to be. Is this
    > even the correct list to discuss this, or should I file a bug report
    > to 9trouble?


    I've just submitted an alternative patch.


  3. Re: [9fans] $sysname isn't set in the 'live' part of the iso

    On 5/21/07, Richard Miller <9fans@hamnavoe.com> wrote:
    > > I'm wondering though what the real solution is going to be. Is this
    > > even the correct list to discuss this, or should I file a bug report
    > > to 9trouble?

    >
    > I've just submitted an alternative patch.


    I see it is applied already, thanks!

    Gr. Sander.

+ Reply to Thread