[9fans] qemu/vmware problem - Plan9

This is a discussion on [9fans] qemu/vmware problem - Plan9 ; Hi list, i got a little problem. I want to try plan9 in qemu or vmware but in both i get a problem. In vmware the screen is totaly damaged only the windows is active is visible the others are ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: [9fans] qemu/vmware problem

  1. [9fans] qemu/vmware problem

    Hi list,
    i got a little problem.
    I want to try plan9 in qemu or vmware but in both i get a problem.

    In vmware the screen is totaly damaged only the windows is active is visible
    the others are black.
    And in qemu the mouse wont work :/. I can klick but not move the mouse.
    Maybe someone got a hint for me what i did wrong (i used the live
    version from the cd)

    Greetings
    eSpo


  2. Re: [9fans] qemu/vmware problem

    Hardware acceleration must be switched off for vmware,
    though qemu should work I believe.

    Check the wiki for details:

    http://plan9.bell-labs.com/wiki/plan...nes/index.html

    -Steve

  3. Re: [9fans] qemu/vmware problem

    hmm read this page allready, maybe i should try installation because live cd
    wont work .

    Thx

    On 3/17/07, Steve Simon wrote:
    >
    > Hardware acceleration must be switched off for vmware,
    > though qemu should work I believe.
    >
    > Check the wiki for details:
    >
    > http://plan9.bell-labs.com/wiki/plan...nes/index.html
    >
    > -Steve
    >



+ Reply to Thread