well, I'm at the point of it attempting to compile pycrypto and
getting errors on gcc=isms.

When you install python, don't forget to
mkdir /sys/lib/python2.4/include
cp Plan9/*.h Plan9/Include/*.h /sys/lib/python2.4/include

I'm sending my mods to someone and hopefully they'll go in.

I'm testing out dynlib on it too -- first the stuff has to compile

ron