[9fans] auth stuff: never saw this one before: - Plan9

This is a discussion on [9fans] auth stuff: never saw this one before: - Plan9 ; glenda@home password: ? you and auth server agree about password. ?server is confused cpu: server lies about 40feeb6b57.96801060 want e23blahbblahblah: cs gave empty translation list ================ Server is confused? not as confused as me, obviously. Uh, hints ? thanks ron...

+ Reply to Thread
Results 1 to 6 of 6

Thread: [9fans] auth stuff: never saw this one before:

  1. [9fans] auth stuff: never saw this one before:

    glenda@home password:
    ? you and auth server agree about password.
    ?server is confused
    cpu: server lies about 40feeb6b57.96801060 want e23blahbblahblah: cs
    gave empty translation list
    ================

    Server is confused? not as confused as me, obviously.

    Uh, hints ?

    thanks

    ron

  2. Re: [9fans] auth stuff: never saw this one before:

    On 12/4/06, ron minnich wrote:
    > Uh, hints ?


    On 7/9/06, Russ Cox wrote:
    > It means that the bootes (whatever your hostowner is named)
    > key in keyfs (/mnt/keys) does not match the one you typed
    > into the nvram that the server factotum is using.


    For what it's worth, I did two installs this summer and wound up with
    this error both times. I didn't think I was *that* bad at keeping
    track of passwords...

    Both times it worked after I nuked the nvram.

  3. Re: [9fans] auth stuff: never saw this one before:

    On 12/4/06, Richard Bilson wrote:

    > Both times it worked after I nuked the nvram.
    >


    Tried that too, but no joy.

    ron

  4. Re: [9fans] auth stuff: never saw this one before:

    On 12/4/06, ron minnich wrote:
    > On 12/4/06, Richard Bilson wrote:
    >
    > > Both times it worked after I nuked the nvram.
    > >

    >
    > Tried that too, but no joy.
    >
    > ron
    >


    Unfortunately, I've hit the same problem several times, and I've fixed
    it a few times, but I always forget to write down what I did.
    Argh


    John
    --
    Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

  5. Re: [9fans] auth stuff: never saw this one before:

    When I have this problem,

    I set up the fossil's admin (bootes), and this password must be the same
    that the nvram. Problem ended.

    Why? I dont know.

    slds.

    John Floren wrote:
    > On 12/4/06, ron minnich wrote:
    >> On 12/4/06, Richard Bilson wrote:
    >>
    >> > Both times it worked after I nuked the nvram.
    >> >

    >>
    >> Tried that too, but no joy.
    >>
    >> ron
    >>

    >
    > Unfortunately, I've hit the same problem several times, and I've fixed
    > it a few times, but I always forget to write down what I did.
    > Argh
    >
    >
    > John



  6. Re: [9fans] auth stuff: never saw this one before:

    When I have this problem,

    I set up the Set up the "fossil admin's PASSWORD" (the user bootes
    usually), and this password must be the same that the nvram. Problem ended.

    Why? I dont know.

    slds.

    Rodolfo Garcia wrote:
    > When I have this problem,
    >
    > I set up the fossil's admin (bootes), and this password must be the
    > same that the nvram. Problem ended.
    >
    > Why? I dont know.
    >
    > slds.
    >
    > John Floren wrote:
    >> On 12/4/06, ron minnich wrote:
    >>> On 12/4/06, Richard Bilson wrote:
    >>>
    >>> > Both times it worked after I nuked the nvram.
    >>> >
    >>>
    >>> Tried that too, but no joy.
    >>>
    >>> ron
    >>>

    >>
    >> Unfortunately, I've hit the same problem several times, and I've fixed
    >> it a few times, but I always forget to write down what I did.
    >> Argh
    >>
    >>
    >> John

    >
    >



+ Reply to Thread