Re: [9fans] /lib/rfc - Plan9

This is a discussion on Re: [9fans] /lib/rfc - Plan9 ; /lib/rfc/grabrfc? I'm running it now and it seems to be populating just fine. John...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Re: [9fans] /lib/rfc

  1. Re: [9fans] /lib/rfc

    /lib/rfc/grabrfc? I'm running it now and it seems to be populating
    just fine.

    John



  2. Re: [9fans] /lib/rfc

    On Tue Apr 22 13:50:10 EDT 2008, john@csplan9.rit.edu wrote:
    > /lib/rfc/grabrfc? I'm running it now and it seems to be populating
    > just fine.
    >
    > John


    i had the usual fight with the natted dsl that doesn't pass icmp mustfrags.
    i also elected to skip the big honking xml index

    if(! ~ $target *.xml *.xsd && \
    test ! -e $LIB/$target && test -f $i){

    - erik


  3. Re: [9fans] /lib/rfc

    We had the same problem time ago and had to lower the mtu by hand.
    Perhaps detecting too many retransmissions of the same packet could be
    considered a hint
    of this problem and try by reducing at least once the mtu. In any
    case, it´s been
    a long time since we had this problem. I even forgot about it.

    On Tue, Apr 22, 2008 at 8:58 PM, erik quanstrom wrote:
    >
    >
    > i had the usual fight with the natted dsl that doesn't pass icmp mustfrags.
    > i also elected to skip the big honking xml index
    >
    > if(! ~ $target *.xml *.xsd && \
    > test ! -e $LIB/$target && test -f $i){
    >
    > - erik
    >
    >


  4. Re: [9fans] /lib/rfc

    On Tue, Apr 22, 2008 at 9:12 PM, Francisco J Ballesteros wrote:
    > We had the same problem time ago and had to lower the mtu by hand.
    > Perhaps detecting too many retransmissions of the same packet could be
    > considered a hint
    > of this problem and try by reducing at least once the mtu. In any
    > case, its been
    > a long time since we had this problem. I even forgot about it.
    >


    I think we just got bye with setting the mtu to be some arbitrary 1480
    or something
    instead of 1500. It was a bug in some adsl router coupled with another
    but which was it dropped the packet and did not reported it or the
    icmp got lost or something. I cannot remember it too well though
    either.

    --
    - curiosity sKilled the cat


+ Reply to Thread