[9fans] Fossil+venti install problem - Plan9

This is a discussion on [9fans] Fossil+venti install problem - Plan9 ; On Dec 27 I wrote about a problem I had installing a fossil+venti config using the ISO image downloaded on Dec 22: * On several HW setup, from P500 to P3000, the * install goes ok but just after the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: [9fans] Fossil+venti install problem

  1. [9fans] Fossil+venti install problem

    On Dec 27 I wrote about a problem I had installing a
    fossil+venti config using the ISO image downloaded on Dec
    22:

    * On several HW setup, from P500 to P3000, the
    * install goes ok but just after the boot from HD
    * starts an endless activity (> 20 h ?!) with a steady
    * 100% cpu load and periodic (1 sec seek, 3 sec. pause)
    * disk load. Then the machine hangs.

    The same behaviour has also been observed in the University
    lab by some students working on a thesis about Plan9.

    Is there other 9fan(s) who had the same problem ?

    a.v.

  2. Re: [9fans] Fossil+venti install problem

    > On Dec 27 I wrote about a problem I had installing a
    > fossil+venti config using the ISO image downloaded on Dec
    > 22:
    >
    > * On several HW setup, from P500 to P3000, the
    > * install goes ok but just after the boot from HD
    > * starts an endless activity (> 20 h ?!) with a steady
    > * 100% cpu load and periodic (1 sec seek, 3 sec. pause)
    > * disk load. Then the machine hangs.
    >
    > The same behaviour has also been observed in the University
    > lab by some students working on a thesis about Plan9.
    >
    > Is there other 9fan(s) who had the same problem ?
    >
    > a.v.


    i hesitate to answer because i have not seen such a problem
    nor do i run venti or fossil.

    i haven't any answers, but perhaps these questions would help
    narrow things down (assuming of course that you haven't hit an
    actual venti bug):

    1. what kind of drives are you using; what hba? have you enabled dma?
    2. which processes are accumulating cpu time?
    3. what is the interrupt load, memory usage? ("stats -lsef")

    - erik

+ Reply to Thread