[9fans] *nomp problem - Plan9

This is a discussion on [9fans] *nomp problem - Plan9 ; i have a new amd600-based system that's has some interesting behavior. if i pxe boot (using ether the old or new 9load) without any extra options, the machine boots fine. however, if i add *nomp=1, the machine manages to load ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: [9fans] *nomp problem

  1. [9fans] *nomp problem

    i have a new amd600-based system that's has some
    interesting behavior. if i pxe boot (using ether the old
    or new 9load) without any extra options, the machine
    boots fine. however, if i add *nomp=1, the machine
    manages to load the kernel, but hangs right after printing
    the user/kernel memory allocation and before starting
    ipconfig.

    it's likely not ahci related as i recompiled the kernel without
    devsd. it's also likely not ethernet related as i recompiled
    the kernel seperately with only the rtl8169 driver and the
    intel 82563 (82572 chip) driver.

    - erik

  2. [9fans] Bonk

    http://plan9.bell-labs.com/

    Object not found
    The object / does not exist on this server.

  3. Re: [9fans] Bonk

    http://cm.bell-labs.com/plan9/download/plan9.iso.bz2

    "/usr/web/plan9/locks/24.185.117.0: rc (9down): can't open: '/usr/web/
    plan9' Hangup"

    On Nov 10, 2007, at 10:54 AM, Michaelian Ennis wrote:

    > http://plan9.bell-labs.com/
    >
    > Object not found
    > The object / does not exist on this server.



+ Reply to Thread