Possible to use PGP Free 7.0.3 with Outlook 2002??? - PGP

This is a discussion on Possible to use PGP Free 7.0.3 with Outlook 2002??? - PGP ; I have Outlook 2000 and PGP 7.0.3 with Outlook Plug-In. Works fine for me even on a Win XP Pro SP1 system. My friend has Outlook 2002 also on XP-Pro SP1 and has tried to make PGP work for him. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Possible to use PGP Free 7.0.3 with Outlook 2002???

  1. Possible to use PGP Free 7.0.3 with Outlook 2002???

    I have Outlook 2000 and PGP 7.0.3 with Outlook Plug-In. Works fine for
    me even on a Win XP Pro SP1 system.
    My friend has Outlook 2002 also on XP-Pro SP1 and has tried to make
    PGP work for him. He tried the 7.0.3 version but cannot get the
    Outlook Plug-in to show up. So he payed the $50 to get the commercial
    version 8 only to find that this too did not integrate with Outlook.
    :-(

    So the question is if it is at all possible to get PGP working with
    Outlook 2002 and preferably the 7.0.3 Free version.

    I know about tbe Microsoft software protection that disallows the
    installation of 7.0.3 on XP Pro SP1 systems and how to work around
    that. We used the workaround when testing on his system but in that
    case to no avail. On W2000 systems 7.0.3 seems to install fine without
    the workaround too.

    /Bo

    Bo Berglund
    bo.berglund@telia.com

  2. Re: Possible to use PGP Free 7.0.3 with Outlook 2002???

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    > I have Outlook 2000 and PGP 7.0.3 with Outlook Plug-In. Works fine for
    > me even on a Win XP Pro SP1 system.
    > My friend has Outlook 2002 also on XP-Pro SP1 and has tried to make
    > PGP work for him. He tried the 7.0.3 version but cannot get the
    > Outlook Plug-in to show up. So he payed the $50 to get the commercial
    > version 8 only to find that this too did not integrate with Outlook.
    > :-(
    >
    > So the question is if it is at all possible to get PGP working with
    > Outlook 2002 and preferably the 7.0.3 Free version.


    Nope, not until they bring out a new plugin. Just use current window in the
    meantime.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.3 (GNU/Linux)

    iD8DBQE/42wcseVxKm0DPWERAnx+AJoDzAT7eTfK4QzXQ00RgEixzSj4zA CffSyW
    kFVznPc1Tpqq6uDQGeYzeZo=
    =DX83
    -----END PGP SIGNATURE-----

+ Reply to Thread