Opera mini on a palm tx - Palmtop

This is a discussion on Opera mini on a palm tx - Palmtop ; Hi, I've downloaded the websphere ibm java vm and have installed opera mini v4.0. However when clicking on the accept button at the eula, the tx just resets itself. Has anybody had any success/got a solution? TIA Ben....

+ Reply to Thread
Results 1 to 7 of 7

Thread: Opera mini on a palm tx

  1. Opera mini on a palm tx

    Hi, I've downloaded the websphere ibm java vm and have installed opera
    mini v4.0. However when clicking on the accept button at the eula, the
    tx just resets itself. Has anybody had any success/got a solution? TIA

    Ben.


  2. Re: Opera mini on a palm tx

    On 2008-01-02 09:13:44 +0000, Ben said:

    > Hi, I've downloaded the websphere ibm java vm and have installed opera
    > mini v4.0. However when clicking on the accept button at the eula, the
    > tx just resets itself. Has anybody had any success/got a solution? TIA
    >
    > Ben.


    Its ok, I fixed it, downloaded the latest version from actual opera
    site rather than from getjar.com

    Ben


  3. Re: Opera mini on a palm tx

    On Jan 2, 5:20*am, Ben wrote:
    > On 2008-01-02 09:13:44 +0000, Ben * said:
    >
    > > Hi, I've downloaded the websphere ibm java vm and have installed opera
    > > mini v4.0. However when clicking on the accept button at the eula, the
    > > tx just resets itself. Has anybody had any success/got a solution? TIA

    >
    > > Ben.

    >
    > Its ok, I fixed it, downloaded the latest version from actual opera
    > site rather than from getjar.com
    >
    > Ben


    I tried the Java / Opera browser last year, and it cause a total
    system crash. I ended up having to do a Hard Re-Start, and lost a lot
    of data. I've since learned to do regular backups ... and stick with
    Blazer. Not perfect, but at least it works!

  4. Re: Opera mini on a palm tx

    On 2008-01-02 15:16:34 +0000, "mdspiro@gmail.com" said:

    > On Jan 2, 5:20*am, Ben wrote:
    >> On 2008-01-02 09:13:44 +0000, Ben * said:
    >>
    >>> Hi, I've downloaded the websphere ibm java vm and have installed opera
    >>> mini v4.0. However when clicking on the accept button at the eula, the
    >>> tx just resets itself. Has anybody had any success/got a solution? TIA

    >>
    >>> Ben.

    >>
    >> Its ok, I fixed it, downloaded the latest version from actual opera
    >> site rather than from getjar.com
    >>
    >> Ben

    >
    > I tried the Java / Opera browser last year, and it cause a total
    > system crash. I ended up having to do a Hard Re-Start, and lost a lot
    > of data. I've since learned to do regular backups ... and stick with
    > Blazer. Not perfect, but at least it works!


    Well since putting on the latest Opera mini 4.0 (it was only released
    about half a month ago, I think), I really haven't looked back; it is
    mostly stable and in my opinion is far far better than blazer could
    ever hope to be- you can actually do some 'proper' browsing with it.

    Like yourself I also tried installing/testing opera mini around a year
    ago and thought it was pretty rubbish, but now (and with the correct
    java vm setting in prefs), its like a complete refurbishment. I think
    the websphere java me has also been updated (so is possibly more stable
    these days)

    Ben.


  5. Re: Opera mini on a palm tx

    On Thu, 03 Jan 2008 10:04:16 +0000, Ben wrote:

    [...]
    >
    > Well since putting on the latest Opera mini 4.0 (it was only released
    > about half a month ago, I think), I really haven't looked back; it is
    > mostly stable and in my opinion is far far better than blazer could ever
    > hope to be- you can actually do some 'proper' browsing with it.
    >
    > Like yourself I also tried installing/testing opera mini around a year
    > ago and thought it was pretty rubbish, but now (and with the correct
    > java vm setting in prefs), its like a complete refurbishment. I think
    > the websphere java me has also been updated (so is possibly more stable
    > these days)


    Just gave it a whirl on the T5, and it gets to "loading", and the
    progress bar never makes it all the way across. Opera continues to be
    only a source of resets for me ....



  6. Re: Opera mini on a palm tx

    On Sat, 05 Jan 2008 16:59:42, Thomas P Brisco wrote:

    > Just gave it a whirl on the T5, and it gets to "loading", and the
    > progress bar never makes it all the way across. Opera continues to
    > be only a source of resets for me ....


    If you still want to play around with it some more I would into the
    IBM VM Prefs and increasing the Java Thread Stack Size and Memory
    Maximum Size for Opera Mini.

    It's also possible you don't have enough free memory, or the available
    memory might be too fragmented. The former can be solved be deleting
    apps or moving them to a card. The latter can be solved by using
    something like UDMH.

    http://www.palmpowerups.com/readarti...p?article_id=8

    -alan

    --
    Alan Hoyle - alanh@unc.edu - http://www.alanhoyle.com/
    "I don't want the world, I just want your half." -TMBG
    Get Horizontal, Play Ultimate.

  7. Re: Opera mini on a palm tx

    On Mon, 07 Jan 2008 17:01:31 +0000, Alan Hoyle wrote:

    > On Sat, 05 Jan 2008 16:59:42, Thomas P Brisco wrote:
    >
    >> Just gave it a whirl on the T5, and it gets to "loading", and the
    >> progress bar never makes it all the way across. Opera continues to be
    >> only a source of resets for me ....

    >
    > If you still want to play around with it some more I would into the IBM
    > VM Prefs and increasing the Java Thread Stack Size and Memory Maximum
    > Size for Opera Mini.
    >
    > It's also possible you don't have enough free memory, or the available
    > memory might be too fragmented. The former can be solved be deleting
    > apps or moving them to a card. The latter can be solved by using
    > something like UDMH.
    >
    > http://www.palmpowerups.com/readarti...p?article_id=8
    >
    > -alan


    Meh; had already set the VM prefs to maximum (on all accounts), and had
    some 36M free -- can't imagine that was the issue.

    Problem solved; my Nokia N810 showed up. Browser works great.



+ Reply to Thread